User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: please help guys, or at least give me a clue

  1. #1
    On a Sabbatical mickeystitch's Avatar
    Join Date
    Mar 2007
    Location
    peacehaven
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default please help guys, or at least give me a clue

    Hi guys just taken mine to a local steeler for quick diognostic and he has told me i have two problems still not sure where whistle / siren noise is coming from although it drives fine

    1. he says my belt tentioner the one for the aux belt on drivers side, is braking up , any idea what its likely to cost

    2. he showed me that the turbo pipe gets bigger when you rev it , the big hose on the passenger side and that it has a leak or may be blocked

    wants it back tomorrow to do full diognostic and give me a price.

    what do you guys reckon it is a 120 cdti 77k sri 06-old shape

    give me a clue guys , you have been great in the past



    UPDATE been back outside tinkering and if I pull the little hose off the vachum unit thingy at the front the pipe does not blow up and the whistle stops ??

  2. #2
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When you remove the vacuum pipe you are stopping the the actuator for the turbo waste gate from working and this in turn stops the turbo from kicking in, so I guess that the noise you are hearing normally is coming from a split in the hose and not the belt tensioner.

  3. #3
    On a Sabbatical mickeystitch's Avatar
    Join Date
    Mar 2007
    Location
    peacehaven
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Rapala View Post
    When you remove the vacuum pipe you are stopping the the actuator for the turbo waste gate from working and this in turn stops the turbo from kicking in, so I guess that the noise you are hearing normally is coming from a split in the hose and not the belt tensioner.
    Yeah i think you are right tensioner is makeing a ticking noise, no one seems to mention on here of them failing so i guess they just get noiser and noiser till they annoy you enought to change them.

    So do you think the siren noise is likely to be a split pipe and not the turbo failing again then ??

  4. #4
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats hard to say from here but if you get a mate to rev the engine and you listen under the bonnet you should be able to hear where the noise is coming from. It could also be a split in the intercooler itself.

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My aux idler pulley wheel whines a little, i will change this as when...

    Get someone to hold the revs down on boost while you check the boost pipes for the air leak, they do split & any leaks will cause a squealing sound along with excessive smoking due to not enough boost pressure

  6. #6
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive just had my tensioner replaced, cost me £40 for a replacment and £20 this is on the dti tho.

  7. #7
    On a Sabbatical mickeystitch's Avatar
    Join Date
    Mar 2007
    Location
    peacehaven
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks guys, tensioner sounds cheap enough ( so think I can come off suicide watch for that one )

    Cant for the life of me find the split hose or what ever though, will it muck it up to keep driving it, there is no loss of power and no excessive smoke either ??

  8. #8
    On a Sabbatical mickeystitch's Avatar
    Join Date
    Mar 2007
    Location
    peacehaven
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question

    Right update time, took front off car and rebuilt turbo with kit (was told noise was turbo) well that has made no difference what so ever

    Putt it all back together and whistle is still there, could not see any holes or cracks in intercooler or indeed any split pipes so am at a loss, anyone know of a way of checking pipes/intercooler while in bits as the ****** will not run/rev without being all bolted back together and i am fed up with all the strange looks from next door peeps now

  9. #9
    On a Sabbatical mickeystitch's Avatar
    Join Date
    Mar 2007
    Location
    peacehaven
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump anyone help/advise please

  10. #10
    Regular Member daveypower's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my boost pipe expandes before the inlet elbow, (my last pipe) i thnk this is perfectly normal???
    Last edited by daveypower; 7th May 2011 at 19:12.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Absolutely No Clue
    By scott1102 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 3rd November 2012, 14:13
  2. PC, DVD, TV Haven't got a clue?? HELP!!
    By Bullylad in forum Games Room
    Replies: 3
    Last Post: 4th September 2009, 13:42
  3. Getting a IO fitted and carphone haven't got a clue!
    By karldower in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 12th December 2008, 20:42
  4. Anyone have a clue?
    By big O in forum General Chat
    Replies: 15
    Last Post: 24th September 2006, 18:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •