User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: welcome home, not!

  1. #1
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 2.0 turbo petrol

    Year : 2010

    Default welcome home, not!

    arrived home from grannies funeral to find that my wee rover has decided not to work! lynnet phoned me to say the car wouldnt start after she took it to work so we went down to her work to try and get it going , but it wouldnt start with jump leads or a tow , so after 5 and half hour drive back i had to tow the 8l00dy thing up the road from her work ! not pleased and TBH neither was the vec as the clutch was making some interesting smells and the temp guage went up aswell god i hate towing , and now i hate rovers! so i think the wee bu66er could be going aas i want somethuing with a griffin badge on it! anyway the auto electricians coming round tomoz to hopefully fix it fingers crossed!

  2. #2
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hope its nothing too expensive VP.

    thats the last thing you wanna be doing!

  3. #3
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hopefully just a battery or something daft like that matey, Christ your under the cosh this last couple of weeks aren't you.

    Open a nice cold one. In fact I'll have one with you now!

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Flippin heck Mark...

    is it a total non-start??

    will it turn over??



    I'm with Andrew... got a stella on the go for you..

  5. #5
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a similar thing with a Rover a few years ago, ended up it was a goosed battery, would jump start, but just wouldn't hold power or charge enough to tell the ecu what was going on, so kept conking out. Had to tow it home from Basingstoke with my old ST24! Fastest that old 214 got to 60 I can tell you!


    BTW, Cheers!!

  6. #6
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 2.0 turbo petrol

    Year : 2010

    Default

    its got a brand new battery in it !it won t turn over but the ignitiuon lights etc appear on the dash hope its something simple,wasnt going to but bu66er it im going to have a cold one!

  7. #7
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2
    Flippin heck Mark...

    is it a total non-start??

    will it turn over??



    I'm with Andrew... got a stella on the go for you..

    I also have opened the bar.

    Hope it gets sorted Pogo mate, the last thing you want is more hassle

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pogo..

    immobiliser on the car???

    if not look at the starter motor and it's wiring..also check the ignition switch..may have bad contacts..

  9. #9
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 2.0 turbo petrol

    Year : 2010

    Default

    hopefully the auto spark will get it going tomorrow and cheaply! but with my luck!

  10. #10
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You're due a change of fortune bud, fingeys crossed.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. egr blanked - 2000 miles and no limp home home
    By jonestown in forum Y & Z30DT Specific
    Replies: 30
    Last Post: 1st August 2012, 14:55
  2. Replies: 71
    Last Post: 30th April 2008, 12:38
  3. ah! home sweet home!
    By pogo in forum General Chat
    Replies: 2
    Last Post: 20th October 2007, 21:03
  4. Don't try this at home!
    By SignumPhil in forum Comedy & Humour
    Replies: 2
    Last Post: 13th November 2006, 18:05
  5. home sweet home aarrrrggg i love it !!!!
    By big phil in forum Introduce yourself.
    Replies: 7
    Last Post: 9th June 2005, 08:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •