User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: air-con not cold

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default air-con not cold

    It's getting warmer and I noticed my 57 plate 1.9 (150) A/C wont blow cold air. I was hoping as it's done a load of miles that it's never had a re-gas. So at my work I attempted to re-gas,there was no gas in the system and it would not hold a vacuum which means it must have a leak somewhere.

    So does anybody know if there are any weak points on the A/C system ie condensor-evaperator or certain pipes?

  2. #2
    Regular Member degsy1234's Avatar
    Join Date
    Jan 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just got mine back from the dealers. Had a new condensor fitted under warranty

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by degsy1234 View Post
    Just got mine back from the dealers. Had a new condensor fitted under warranty
    Do you know what the fault was with the condensor?

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd imagine it had a hole
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Feb 2011
    Location
    eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    I'd imagine it had a hole

    I assume it wasn't stone hole as it would not be warranty. Is there a potential weak point on the condensor?

  6. #6
    Regular Member degsy1234's Avatar
    Join Date
    Jan 2010
    Location
    Here
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry didnt ask what the problem was.. Was just glad when they said it was covered under warranty

  7. #7
    Regular Member
    Join Date
    Feb 2011
    Location
    eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by degsy1234 View Post
    sorry didnt ask what the problem was.. Was just glad when they said it was covered under warranty

    I would be too

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tights View Post
    I assume it wasn't stone hole as it would not be warranty. Is there a potential weak point on the condensor?
    That all depends on the person inspecting the car and what they pit in the report.
    Now I need a turbo to keep up!

  9. #9
    Regular Member
    Join Date
    Feb 2011
    Location
    eastbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    That all depends on the person inspecting the car and what they pit in the report.

    Yes that "could" be the case, that is why I asked. What I'm asking if anybody has a sensible answer is is there any weak points on the A/C on these to save time looking?

  10. #10
    Regular Member BIG-G's Avatar
    Join Date
    Oct 2009
    Location
    thurso
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check the bottom drivers side of the radiator.
    as mine was rotten and it had leaked all the gas out.
    i put up pic's of the radiator on here.
    just had it fixed under warranty

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. random cold knock/tick sound when cold - 1.9 cdti
    By valvelift in forum Engine & Drivetrain
    Replies: 4
    Last Post: 18th January 2013, 18:59
  2. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  3. So you think it is cold here.
    By ed taylor in forum General Chat
    Replies: 6
    Last Post: 23rd December 2009, 15:36
  4. No Cold Air
    By dhwigston in forum Vectra C / Signum Troubleshooting
    Replies: 13
    Last Post: 18th November 2009, 18:52
  5. A cold one.
    By shan in forum General Chat
    Replies: 16
    Last Post: 10th September 2007, 00:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •