User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 1800 VVTi problem, please HELP...

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1800 VVTi problem, please HELP...

    I drive a 2006, 1800 vvti sri, EML came on a few weeks back, got the car linked to code reader and its saying it is, = P0014,
    And also = cylinder 4 misfire.
    What is this code and what does it mean?????????????????????
    the car drives ok but lacks power when needed.
    car has 120k.

  2. #2
    Regional Organiser - East Region whiskyno7's Avatar
    Join Date
    Mar 2010
    Location
    norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall signum

    Trim : 2.0t

    Engine : chipped and remapped

    Year : 03

    Mileage : 100k+

    Default

    hi m8 wot bits have you replaced so far. have you tried your spark plugs and coil pack.oil change.or take the car off the battery for 1/2 an hour to a hour reset the ecu back to factory settings.(if your do make sure you have the radio code before you take it off the battery.) cheap things first lol
    it say's it all

  3. #3
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like coil pack to me i have changed a few now with same code !!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi lads, a got a private message from another member who had the same problem who brought his car to the vx stealer and they told him that the code doesnt mean anything and the ecu sometimes makes that code up when old codes have not been cleared.
    it explanes everything as i have replaced 4 coilpacks
    i also replaced the rocker cover and give it a full service and the ecu light came on later that day.
    i had never cleared any old code, they must have reset themselve as light went off.
    so its another coilpack again then.
    does disconnecting the battery for 15 mins clear the codes??
    it will save me money paying someone to do it.
    i wonder does VECTRA C stand for, = VECTRA COILPACK LOL
    cheers lads, ill let you'sknow how i get on...

  5. #5
    Regular Member jimmyred's Avatar
    Join Date
    Dec 2010
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you have replaced coilpack already four times you can likely rule that out! Have you tried swapping plugs around to see if misfire moves?
    If you haven't tried new plugs...but you must of tried that before coil pack?
    perhaps there is some underlying problem causing coilpacks to fail more quickly?
    Hope you get it sorted anyway
    Last edited by jimmyred; 1st April 2011 at 07:55.

  6. #6
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i know where you coming from mate, the coilpacks i used to replace them were second hand.
    im doing nearly 1000 miles a week so they are getting worked.
    this problem only started once i dnoe a full service so ill try swapping the plugs around to see what happens.
    cheers.

  7. #7
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i desconnected the battery for 20 mins and replaced the plugs, took it for a drive but it still feels the same and the light came back on.
    now its giving the same code = 0014 and also = 0597 and not giving any code for the cylinder 4 misfire????????????????
    i cant help thinking its something internal like a cam follower so done a compression test.
    cylinder 1 = 9.5
    cylinder 2 = 10
    cylinder 3 = 9.5
    cylinder 4 = 7.5
    when doing the test i turned the engine over for a count of ten on each one.
    has anyone any ideas what this could be as its starting to do my nut in, LOL.

  8. #8
    Regular Member
    Join Date
    Oct 2010
    Location
    yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate it was me who sent u that pm
    i didnt relise you had a error light coming on as i didnt, i only got the code when you do the clutch trick to check if there is any error codes saved (if u know) what i mean?)
    so maybe your problem is differnt to mine?

  9. #9
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate, its maybe the same prob as your one but with another one on top of it with this new code = 0597.
    i google;d that code as its not in any list on this site and its saying that its something about the thermostat and guess what, mine has a small leak in it, as i had to replace the pipe going from that to the throttle housing and i broke it taking the pipe off, so maybr it is picking that up??????????
    this =p0014 is still a prob though.
    the car is lacking in power but once over 30mph it drives fine.
    its just a real prob when on a steep hill with people in the car,
    it crawls up them, sometime i have to go right back into first gear.
    i hate the thought of bringing it to the vx stealer....

  10. #10
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just to add to that.
    when the car is driving fine, the light goes off??????????????????????????????????????????????? ?????????????????????????????????????????????????? ????MELTING?????????????????

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is meant by 1.8 VVTI? is the vvti engine better or worse?
    By Deann in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 14th May 2011, 11:19
  2. A stutter at about 1800 RPM
    By Ginge7289 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd May 2011, 09:03
  3. slow starting 1800
    By tony750cc in forum Troubleshooting
    Replies: 6
    Last Post: 1st January 2010, 18:00
  4. 2004 1800 sxi 66k fsh
    By j1 wyx in forum Cars for sale
    Replies: 0
    Last Post: 3rd January 2009, 17:29
  5. 1800 LS- what can i do
    By armoured farmer in forum Petrol Engine related
    Replies: 3
    Last Post: 7th October 2005, 21:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •