User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Bit of Help Please

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    Lisburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bit of Help Please

    My 06 Vectra 1.9 Diesel is getting very teperamental with starting recently. I have been told that it sounds like the glow plugs. Any other Ideas? Thanks in advance

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    More than likely glowplugs. Is it just when the engine is cold? Or every start?

  3. #3
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 8v

    Year : 55

    Mileage : 92,000

    Default

    Got similar problem with mine, lumpy start, sort of coughs into life

    Had all glowplugs replaced in November (by Vauxhall) so not a clue as to whats causing the lumpy starting

    1.9 CDTi (120)
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by Damo77 View Post
    Got similar problem with mine, lumpy start, sort of coughs into life

    Had all glowplugs replaced in November (by Vauxhall) so not a clue as to whats causing the lumpy starting

    1.9 CDTi (120)
    Could be EGR valve that needs cleaning? There's a How2 on here somewhere

  5. #5
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 8v

    Year : 55

    Mileage : 92,000

    Default

    Replaced that in September and had the software updated for it

    Think it may be down to my DMF rattling (think I read on here that it can interfere with the timing or something like that)

    Thanks anyway Tony
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by Damo77 View Post
    Replaced that in September and had the software updated for it

    Think it may be down to my DMF rattling (think I read on here that it can interfere with the timing or something like that)

    Thanks anyway Tony
    No probs mate

    If it is the DPF, just get it removed

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by tony-1977 View Post
    No probs mate

    If it is the DPF, just get it removed
    Oops, just re-read it, DMF, not DPF

    The missus had hers done. The part cost £258. I was lucky a mate helped me fit it, only cost me £80 labour, and lots of coffee. Now it starts and drives like a new car, no jerkiness, all smooth throughout the rev range.

  8. #8
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 8v

    Year : 55

    Mileage : 92,000

    Default

    Wish I could bud, a little short of funds a present

    Was going to PM DaveW555 as I think he does them but got laid off a couple of weeks ago

    Will keep plodding along
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  9. #9
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Damo77 View Post
    Replaced that in September and had the software updated for it

    Think it may be down to my DMF rattling (think I read on here that it can interfere with the timing or something like that)

    Thanks anyway Tony
    have you had the leak off pipes done?

  10. #10
    New Member
    Join Date
    Mar 2011
    Location
    Lisburn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The car Not been driven for a week and will be off the road for the next few so it's always cold. Would the best bet be to fire a set of glow plugs into it and go from there?
    Last edited by Mark-Rainey; 30th March 2011 at 20:19.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •