User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Rear light failures

  1. #1
    New Member
    Join Date
    Feb 2010
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Rear light failures

    Hi All

    I've got a 56 plate SRi which is now showing a bulb failure light on the dash.

    It started off by showing up the rear right brake light was out but this was only from time to time. It now shows both brake lights out and now the right reversing light too and the dash light is on constantly

    I've checked all the bulbs and connectors and they are fine. I've even changed the brake bulbs in pairs but to no avail.

    Has anyone come across this? As it's progressively getting worse I'm suspecting a wiring problem.

    Any help or advice welcome.

    Thanks!

  2. #2
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had an error light come one the other day saying brake light, I popped to the back had a look and could not see anything out, pulled the lights out to check too, turned the engine off and back on and it did not happen again

  3. #3
    New Member
    Join Date
    Feb 2010
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That how my problem started off, but it has got gradually worse!

    It started saying reversing light tonight too which I know is ok bulb wise. I have to hit the button about 3 times just to get rid of the messages.

  4. #4
    New Member
    Join Date
    Feb 2010
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fixed today.

    There was high tension on the circuit apparently. The auto electrical guy sorted that out, cleaned up the connections and replaced the side/brake light bulbs (4 in total).

    He said if it was left it would have kept blowing bulbs every so often.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What colour failures on a Sri 100 edition
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 8th September 2011, 21:50
  2. DMF Failures
    By Derek Mc in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 7th October 2010, 09:51
  3. DMF failures, quick observation. Comments please...
    By Chocki in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 5th March 2010, 12:46
  4. Multiple EGR valve failures
    By Vecmaniac in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 12th June 2008, 12:57
  5. VXR 19in Alloy Rim Failures
    By Tsteve in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 28th April 2008, 14:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •