User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Car Trouble

  1. #1
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default Car Trouble

    Hi guys Few problems with my car hope someone can help,

    its a Y22dtr Auto 2003

    Car starts fine

    Smoke a little bit white smoke.

    When i put it into D it takes approx 5 - 6 seconds before it "jumps" into gear (reverse is fine)

    When i hold my foot on the brake in D the car trys to stall and chucks loads of smoke out the exhaust and then it goes into Neutral on its own while saying its in D then i have to knock it up to N and back to D to get it going.

    acceleration on the car is good very responsive at times sometimes it can be hesitant. i put a tenner in and get only 30 - 35miles round town

    and sometimes when driving at a constant speed the car will judder on and off on and off then when i remove my foot of the acceleration peddle or accelerate more the judder (vibration) will go its weird to explane but its not a constant vibrate/judders its more on off on off like a phone ringing if that make sense.

    I have put on a NEW maf and a second hand EGR witch removed my old EML for EGR.

    No EML on except a code stored
    B3601 - Key Capture Relay Circuit Malfunction
    (04) - Present
    thanks in advance

  2. #2
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    TIs says that the key capture relay fault codes is;

    The resistance of the lifting solenoid is greater 110 Ohm
    what ever that is i dont know
    but i dont understand what its talking about.

  3. #3
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    bump

  4. #4
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    bump any one help?

  5. #5
    Regular Member shb1988's Avatar
    Join Date
    Oct 2010
    Location
    sittingbourne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : gsi

    Engine : 3.2 v6

    Year : 2004

    Mileage : 69,000

    Default

    could it be the gearbox? how many miles has the car done?

  6. #6
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    107000 just fitted an external cooler and done a fluid change no water in the box

  7. #7
    Regular Member Signum Dek's Avatar
    Join Date
    Feb 2008
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The auto gearbox does drop into neutral by itself, if you pull up with your foot
    on the brake, but should re-engage when you take your foot off the brake, and
    drive away normally.

  8. #8
    Regular Member Signum Dek's Avatar
    Join Date
    Feb 2008
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the gearbox is short of oil, did you check the level after driving for 15 min and with the motor still running ?.

  9. #9
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    yep the gearbox oil is on the mid line when one HOT when engine is at full running temp.

    Its had nearly 5 liters of fluid in it after dropping it from the plug and adding external cooler.

    I can 100% say its got enuff fluid.

  10. #10
    Regular Member delboy2028's Avatar
    Join Date
    Jan 2010
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall

    Trim : 150

    Engine : 1.9 cdti

    Year : 54

    Default

    nice to know about the drop in and out of gear but again still takes around 5 - 6 seconds to engage into D not matter what way i do it.

    and gearchange can be a bit laggy somtimes when warm can be really bad going up and down. Reverse tho always seems spot on

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What next Fan trouble
    By nokiaman1978 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 27th November 2011, 20:00
  2. Fan trouble
    By xf8u39 in forum Bodywork & Interior
    Replies: 3
    Last Post: 18th March 2011, 19:06
  3. Im having trouble with my
    By dannyjpuk in forum General Chat
    Replies: 12
    Last Post: 9th June 2010, 16:42
  4. Car trouble
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 17th September 2009, 18:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •