User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Problem with xenon

  1. #1
    New Member
    Join Date
    Feb 2011
    Location
    Vilnius
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem with xenon

    Hi everyone,
    i've got a 2003 Signum 2.2DTI with OEM xenons. One bulb started glowing pink and after a few days it stopped working at all...i bought a replacement d2s bulb, inserted it into the headlamp, but nothing happened..it still didn't work...then i removed the other headlamp and took ignitor from it and put on the not working side- perfect, it worked,so i came to conclusion, that the problem is in ignitor. Part number is 5DD008319-10.
    The question is whether those ignitors could be repaired or i need to replace it with a new one? If it needs to be replaced with a new, could you guys tell me where to get one? maybe someone has got and could sell one for me? thanks in advance

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Have you looked on ebay? because thats where i found 2 new for mine..

  3. #3
    New Member
    Join Date
    Feb 2011
    Location
    Vilnius
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as i live in Lithuania, most of the sellers do not send stuff to my country (don't know why), i found some for ~35eur, but the shipping to Lithuania is not possible that's sad...

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    humm thats sad.. but even you posted via me it would be another 30£ as that atleast what a parcel from Denmark to you would cost..

  5. #5
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Put the link here and ask a UK member to post it to you.. (if its from ebay.co.uk) ive done that a few times, where sellers wouldnt post to me...

  6. #6
    Regular Member
    Join Date
    Aug 2008
    Location
    Lithuania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same problem i had with my OEM xenons. Got the igniter from UK ebay
    Did a quick search and found this one : http://cgi.ebay.de/Xenon-Zuendgeraet...-/180571088839
    Looks like dispatch to Lithuania is available

  7. #7
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    There are actually serveral for sale that post there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Xenon light problem
    By Celes in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 23rd February 2010, 04:51
  2. xenon light problem
    By bkdb in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 7th September 2009, 22:42
  3. xenon problem
    By dean_walsh2001 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 14th March 2009, 21:29
  4. xenon hid problem
    By howardc03 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th November 2008, 09:25
  5. Xenon Auto leveling problem
    By RoddyKFC in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th January 2008, 19:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •