User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: battery

  1. #1
    Regular Member Darren68's Avatar
    Join Date
    Jun 2009
    Location
    ...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : exclusiv

    Engine : 1.8

    Year : 2007

    Default battery

    would listening to radio all day while cleaning the vec,cause the battery to go flat that i had to jump start it.

  2. #2
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep

  3. #3
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Yes, if its an older battery. Happened to me before, Ive since changed the battery as it was the original and over 6 years old.

  4. #4
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    yes it would
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  5. #5
    Regular Member R-ford_Vec_C's Avatar
    Join Date
    Feb 2010
    Location
    St Helens
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How long was it on for? I take it you kept turning it back on when it went off every 60 minutes?

  6. #6
    Regular Member Darren68's Avatar
    Join Date
    Jun 2009
    Location
    ...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : exclusiv

    Engine : 1.8

    Year : 2007

    Default

    Quote Originally Posted by R-ford_Vec_C View Post
    How long was it on for? I take it you kept turning it back on when it went off every 60 minutes?
    yea and on for about 5-6 hrs.

  7. #7
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Yes it would then.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  2. Key fob battery
    By Fausty in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 23rd December 2011, 02:38
  3. Battery
    By Wolfie01 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 7th December 2011, 23:52
  4. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  5. Battery light on, 14.4V at the battery!
    By Saulty in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2011, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •