User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: car wouldnt start?....starter?

  1. #1
    Regular Member Jaspa's Avatar
    Join Date
    Nov 2010
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSi

    Engine : Z32SE

    Year : 53

    Mileage : 57,000

    Default car wouldnt start?....starter?

    went to the shop today and came out within 10mins.....and car wouldnt start?

    as i turned the key it just clicked and all the lights went out at the same time.

    rang my mate who brought me round jump leads and a large bar and a hammer to wollop the starter....before i attempted to i thought id try it once more and she started? and have sinse tried another 30 or so times and shes started everytime no problems. suspect a sticky starter solenoid

    however if it continues to be fine im just going to not worry....what do we all think?

  2. #2
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    carry jump leads with you lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow Starter Wouldnt Start 1.9 cdti 120
    By mattclayt in forum Engine & Drivetrain
    Replies: 24
    Last Post: 14th January 2013, 16:54
  2. Changed starter motor now wont start
    By andddy in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 12th November 2012, 17:56
  3. wouldnt start
    By vecsxi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 5th June 2012, 17:17
  4. starter solenoid or starter cdti 150 help!!
    By veralum in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th April 2010, 19:57
  5. Car went in big puddled and stalled and wouldnt start for ages
    By rollercoaster63 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th July 2009, 00:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •