User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: GSi Xenon Probs

  1. #1
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default GSi Xenon Probs

    Hi guys any of you had any problems with your xenons? when i turn mine on they go up then down like they supposed to but the stay pointing at the gound then, there is nothing in the boot to make the car think its got a full load, any ideas?

  2. #2
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try standing on your head and see if that makes a different....

  3. #3
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe one of the suspension level sensors is crook and the system is operating in a safety mode. Are there any warning icons shown on your dash?

  4. #4
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No warning signs mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 150 probs
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 18th July 2011, 22:54
  2. Help with a few probs please :)
    By Hobo in forum Troubleshooting
    Replies: 0
    Last Post: 8th March 2009, 21:08
  3. A few probs..
    By Graeme in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 27th September 2008, 15:28
  4. Hi everyone - had a few probs!
    By heckmotor in forum Introduce yourself.
    Replies: 18
    Last Post: 3rd June 2008, 11:56
  5. big probs
    By dextrovix in forum Engine & Drivetrain
    Replies: 3
    Last Post: 30th November 2006, 08:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •