User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: vec dti

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vec dti

    hi iv just bought a 03 plate vectra dti 2.o and i have a whooshing noise when accelerating and doesnt seem to have much poke also what is the actual mpg for this engine , it has done 122000 miles , the car is running ok just this whooshing sound , hope somebody can help thanks

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    er the noise will be the turbo spooling up mate and the dti are only 100hp so not massively powerfull in my old dti i was gettin 36-40 around town

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi thanks , my old 52 plate never made that sound just a bit worrying as just bought 53 plate one .

  4. #4
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the boost hoses for splits also have a listen under the bonnet as someone revs the engine, if its not the turbo spooling you may have a boost leak on one of the hoses or a split in the intercooler.
    Last edited by Rapala; 27th March 2011 at 13:59.

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    As Rapala said. Duff hoses are quite common on the DTi's. Get someone to hold the revs up enough to be onto the boost and have a listen around the engine bay.

  6. #6
    Regular Member madman's Avatar
    Join Date
    Mar 2009
    Location
    nottm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i can get 50+ on a good steady run, and get at least 40 knocking around.

  7. #7
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra

    hi thanks for replies , i ve been looking at car and found the hose had split , just need to find cheap one somewhere , also would this count for excessive fuel consumption , and loss of power thanks

  8. #8
    Regular Member insignia28's Avatar
    Join Date
    Mar 2011
    Location
    Warrenpoint, NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    100hp is a bit dead, it was never changed from the Vectra B, so same power and much much heavier car to power. And a full tank gives me 530 miles on average.

  9. #9
    Regular Member
    Join Date
    Jan 2010
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    with reference to previus reply i dont get nowwhere near 40 around town OR ON A RUN ANY IDEAS

  10. #10
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar S-Type V6

    Trim : Sport

    Engine : Petrol

    Year : 2003

    Default

    Quote Originally Posted by octoman View Post
    hi thanks for replies , i ve been looking at car and found the hose had split , just need to find cheap one somewhere , also would this count for excessive fuel consumption , and loss of power thanks
    Yes mate can also make it go into limp home mode. I changed my small vac pipes for silocone ones from ebay its a cheap fix, depends on what pipe has split though.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •