User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Fault on exterior temp (04 Signum)

  1. #1
    Regular Member MrSignum89's Avatar
    Join Date
    Mar 2011
    Location
    Derbyshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault on exterior temp (04 Signum)

    Hi, just picked up my Signum from the repair shop (someone drove into me the other week!) - but for some reason the temperature display is now showing minus 24 degrees, which is clearly isn't. I dunno if theyv'e knocked a sensor or if there is anyway I can clean the sensor myself? Any ideas on this or where the sensor is located?

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    The sensor is located in the centre of the front bumper grill. It's probably knackered but replacements aren't too expensive

  3. #3
    Regular Member MrSignum89's Avatar
    Join Date
    Mar 2011
    Location
    Derbyshire, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi John, many thanks for your help, just popped open bonnet and saw straight away the wire hanging loose, so plugged it back in and temperature now back to normal, i guess they unclipped it when they removed and repaired bumper but then forgot to stick it back in again

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Oh thats handy, normally if it's just unplugged it shows "F", result

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum exhaust temp sensor?
    By steve1312 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 24th July 2012, 17:41
  2. ambient air temp sensor fault
    By monty2000 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 11th April 2011, 08:49
  3. Bizarre water temp fault 2.0T
    By Mark 626GT in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 9th October 2010, 12:35
  4. How to fit an oil temp guage on my Signum?
    By Celes in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 6th September 2009, 12:09
  5. RE-External temp sender fault
    By Charlie miller in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th December 2008, 23:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •