User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Spanner light on 1.9cdti (150) veccy est

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    Hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Spanner light on 1.9cdti (150) veccy est

    Hello. I have been looking on the forums for a possible answer to a spanner/car light on my dash. But I am new to forums and not sure I am seeking my salvation in the right manner.
    Anyway here goes. As mentioned spanner/car light on dash, started a few days ago, but light would go out after start up. Today light stayed on continuously and I noticed that the temp gauge rose, then settled back down, though it was slightly higher than its usual running temp, rise fractionally then settle. I have not experienced any limp home mode. But it does seem to have a flat spot until about 2000 revs.
    Any suggestions would be great, and thank you in advance.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Fault code(s) need reading out.

    It's a more reliable method than guessing.

    You might be able to do the free pedal trick - see the how2 section for, er, how2.

  3. #3
    New Member
    Join Date
    Mar 2011
    Location
    Hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I will give it a go. If not, will try and find a back street car wizard with a code reader, to plug in and scan. Any ideas how much I should be looking to pay for a fault code scan?. Desperately want to avoid dealer. Is there a code reader on good ole EBay that would do the trick, or would I be urinating in the wind.

  4. #4
    New Member
    Join Date
    Mar 2011
    Location
    Hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tried pedal trick to view codes, but no joy. Bought an autel gs500, but this tells me that no MIL is on, and does not read any codes. This is getting on my nerves now.
    When driving my car I have full power, seems to run as normal, just the temp gauge is a little higher than normal. But light being on is maddening.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  3. Vec C 1.9CDTi 16V: Yellow spanner/EML/temp gauge?
    By Cavec in forum Troubleshooting
    Replies: 2
    Last Post: 11th February 2010, 07:49
  4. lol 1.9cdti 16v spanner light??
    By gaz130 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th March 2008, 11:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •