User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Fault code - alarm

  1. #1
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault code - alarm

    Hello people.

    Today I got a message in check controll: "Alarm - controller"
    And I got thise fault code:

    B2955 - Anti Theft Warning System Sensor Datalink Circuit Low Voltage or Circuit Open
    (06) - Present
    B2955 - Anti Theft Warning System Sensor Datalink no Communication
    (0F) - Present

    Someone has a idea what can be the problem?

  2. #2
    Full Member sulten's Avatar
    Join Date
    Oct 2008
    Location
    Øvre Årdal, Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think thats the pir sensors, in front of the interior light.
    Faulty sensors or no voltage. Could be a fuse or a broken wire.
    Kristian
    68 Diplomat-A 46S
    95 Vectra-A C20NE
    07 Vectra-C Z19DTH

  3. #3
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Problem solved. I change fuse 21 and 23. Why didnt I do that in the first place? Grrr..

  4. #4
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sulten View Post
    Think thats the pir sensors, in front of the interior light.
    Faulty sensors or no voltage. Could be a fuse or a broken wire.
    Thanks. As you se over I found out of it.

    Bdw, it would be nice to se a picture of your Diplomat

  5. #5
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Glad you got it sorted

  6. #6
    Full Member sulten's Avatar
    Join Date
    Oct 2008
    Location
    Øvre Årdal, Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by zafira View Post
    Thanks. As you se over I found out of it.

    Bdw, it would be nice to se a picture of your Diplomat
    You will find som here, it's a sleeping project.
    http://www.opelregisteret.no/forum/v...php?f=20&t=976
    Kristian
    68 Diplomat-A 46S
    95 Vectra-A C20NE
    07 Vectra-C Z19DTH

  7. #7
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sulten View Post
    You will find som here, it's a sleeping project.
    http://www.opelregisteret.no/forum/v...php?f=20&t=976
    Nice car

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alarm goes off randomly-have fault codes
    By merikiito in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 29th August 2012, 12:24
  2. alarm fault findind
    By neil29 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 10th June 2012, 20:24
  3. Fault Code help
    By MiniVauxhall in forum Engine & Drivetrain
    Replies: 1
    Last Post: 17th May 2012, 10:04
  4. Vectra SRi C alarm keeps going off code error fault
    By Tapie in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 8th September 2011, 20:53
  5. Help with a fault code please.
    By craig-k in forum Engine & Drivetrain
    Replies: 2
    Last Post: 12th July 2009, 23:19

Visitors found this page by searching for:

Vauxhall DTC B2955-06

Vauxhall B2955

b2955

Vectra c gsi b2955

Vauxhall DTC B2955-0F

opel vectra 2006 alarm code

vauxhall alarm code b2955Opel DTC B2955-06B2955 fault codevectra c blad b2955anti theft warning sensor datalink no comunicatevectra alarm error codescode alarm 20062008 vecrta c fault code b2955 b2955-6 vectra c jak naprawicb2955 vauxhallb2955-0fvectra c b2955b2955 codevauxhall vectra trouble code b2955

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •