User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 10k boost on dti?

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 10k boost on dti?

    any one used the carb clearner on the dti engines ? i used it on my Vec C and it seemed alright, was thinking about running it thru my vec b on sat when i pick her up, just wondered what peoples thoughts where?

  2. #2
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not on a DTi but have used carb cleaner on my CDTi (150). I disconnect the air intake hose just after the MAF sensor and slowly squirt as the engine idles. Done this every 6 months for past 5 years. Car runs as smooth as it did 5 years ago. I then have to use my cheapo code reader to extinguish the spanner light, caused by the engine running effectively with the MAF sensor disconnected when I perform this procedure.

  3. #3
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I used 10k Diesel Decoke on my 2.2dti. I was expecting alot of white smoke like everyone said but I didnt even get a puff. I guess I must have had a very clean engine!

    It did feel smoother on the throttle and acceleration though.

    I think its work doing once a year just to keep the coke at bay.

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It improved by DTi quite a bit. As above, disconnect the air pipe AFTER the MAF and spray it in there. I got the spanner light while I was spraying the stuff in, but it went off when I reconnected the air pipe.

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats cool lads, i dont know if its ever been done as i get it on sat, i suspect not, but i was conerned that if it hasnt been done before then it may have alot to let go and clog something up on its way out, but i'll maybe give it a shot.

  6. #6
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its worth a go. i'd also manually clean the EGR and Boost Sensor afterwards just to be sure they are in top condition.

  7. #7
    Regular Member sy_uk's Avatar
    Join Date
    Aug 2008
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm going to do this over the weekend, mine is a 2.0 dti.

    I tried taking the egr off, but after i removed screws it wouldn't budge Where is the boost sensor located btw?

    Thanks.

  8. #8
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah the EGR is tighter than a ducks arse! It took a few taps with a rubber mallet and a bit if juggling to work loose. The boost sensor is attached to the throttle body. Piece of cake to take off. Use carb cleaner and a toothbrush or similar. The sensor is yellow in colour when clean. See pic below fit the DTI's usual suspects.

    Last edited by Innes; 24th March 2011 at 23:13.

  9. #9
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs down

    Quote Originally Posted by Innes View Post
    Its worth a go. i'd also manually clean the EGR and Boost Sensor afterwards just to be sure they are in top condition.
    I sprayed mine straight into the throttle body.Got the wife to keep the revs at 2000 while I did the business.Worked fine,no problems. FELIXX.

  10. #10
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to drag up an old thread. Re the 2.0 DTI could you post a pic of the airpipe behind the maf where I need to spray into? Also a pic of the throttle body please? I'm a bit of a numpty when it comes to this as I've never done it. Ive run BG44 and BG244k through the Vec and the Zaf respectively. The 2.0dti in in my Zafira. Id like to try the carb cleaner route next.....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Boost/Irregular Boost
    By Seery_SRI in forum Engine & Drivetrain
    Replies: 5
    Last Post: 8th March 2011, 08:48
  2. boost flat spot boost????
    By lgtuk in forum Engine & Drivetrain
    Replies: 14
    Last Post: 7th June 2010, 16:14
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. no power off boost then savage boost at 2300rpm
    By 9tjc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd January 2010, 00:21
  5. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

zafira dti tuning

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •