User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: whats with the puff

  1. #1
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation whats with the puff

    upon start up off the car, there is no problems, after around 10-15 secs of idling it will start to go lumpy as if struggling maybe a bit like its going to cut which lasts about 5-8 secs and then out of the exhaust a little puff of bluey white smoke puffs out and lumpy idle goes?
    maybe nothing maybe something and as always im sure the legends on here may be able to give me an insight
    thanks in advance

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Sticky valve?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what the egr valve?

  4. #4
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is that a definate or your 2 pennys worth mate? thanks

  5. #5
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    Sticky valve?
    can any one elaborate on this for me?

    cheers guys

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    sorry posted that while i had five minutes on the mobile between jobs... Could be bad injector? sticky valve (internal engine valve). Which would possibly explain the bad idle at the same time.. Need someone with more knowledge than moi for a definite answer though
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  7. #7
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    I would put some BG244 in the tank, works wonders as it cleans everything. If that does not work then you will need to look further
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  8. #8
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    sorry posted that while i had five minutes on the mobile between jobs... Could be bad injector? sticky valve (internal engine valve). Which would possibly explain the bad idle at the same time.. Need someone with more knowledge than moi for a definite answer though
    thats ok mate i understand, thanks very much though!!

  9. #9
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by merikiito View Post
    I would put some BG244 in the tank, works wonders as it cleans everything. If that does not work then you will need to look further
    hi mate, whats the bg244, whats it do and where to get if possible?
    would say say it could more serious in long run terms?

  10. #10
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Puff of smoke this morning
    By d_ghedia in forum Engine & Drivetrain
    Replies: 5
    Last Post: 28th March 2013, 21:28
  2. Little puff of Blue smoke on startup...
    By Dan_BlackSRi in forum Diesel Engine related
    Replies: 6
    Last Post: 13th August 2012, 11:06
  3. White puff of smoke
    By RichyA in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 7th October 2010, 11:15
  4. Air con seems to have no 'puff'....
    By pgilc1 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th November 2009, 18:20
  5. Puff of Smoke
    By MrBond in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 20th August 2008, 11:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •