User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Poor starting

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    West Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Poor starting

    My car starts OK from cold but if I do a journey and then leave it for about 2 hours it takes quite a few cranks to fire it up, then there's clouds of smoke for a few seconds, any ideas?

    Its a 2.2 dti
    Ta.

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not unsual to get the smoke on startin bud , poor cold startin normally indicates glow plugs

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    I'll go with leak off pipes need changein mate or injector seals
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor Starting
    By Bredsticz in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd May 2012, 23:55
  2. poor starting
    By tomo610 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th January 2012, 19:21
  3. poor starting
    By kmx racer in forum Engine & Drivetrain
    Replies: 16
    Last Post: 26th July 2011, 22:51
  4. EGR and poor starting
    By dhwigston in forum Engine & Drivetrain
    Replies: 17
    Last Post: 23rd January 2010, 22:07
  5. poor starting
    By m1ke823146 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 2nd November 2009, 12:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •