User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: canbus disconnection

  1. #1
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default canbus disconnection

    hi..

    can any of the canbus systems be disconnected so they dont show faults up on the dash?

    iv tried to connect my gid with opcom of a friends and it says theres no connection with the swcan. it will talk to the hscan and mscan but not swcan it also comes up with an abd sensor fault but the abs light isnt lit on the dash.

    it also comes up with broken bulb fault at the rear but all the bulbs are perfect

    thanks
    al.

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    The can-bus system can't be disconnected because it controls the whole car. That sounds like a dodgey unit to me, mine did that, then worked for a while, then packed up all together. Have you cleared the ABS fault to see if it comes back?

  3. #3
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    The swcan error was a blown fuse on the passenger side fuse box lol.

    Don't know about the abs, I suspect the bulb had been removed out of the dash as I don't get any warning but opcom comes up with a off side abs signal faulty or missing.

    Iv been told that the abs sensor is built into the hub?. Is this correct.

    Al.

  4. #4
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    More likely the bulb has just been turned off rather than removed

  5. #5
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Quote Originally Posted by Al 22 dti View Post
    The swcan error was a blown fuse on the passenger side fuse box lol.

    Don't know about the abs, I suspect the bulb had been removed out of the dash as I don't get any warning but opcom comes up with a off side abs signal faulty or missing.

    Iv been told that the abs sensor is built into the hub?. Is this correct.

    Al.
    the ABS light should come on when it selfs checks when you start the engine. If not then bulb has been removed or turned off
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Al 22 dti View Post
    it also comes up with broken bulb fault at the rear but all the bulbs are perfect .
    Double check because if the upper tail / brake light fails, then the lower tail light takes over the role of tail / brake light instead so you still have three working brake lights.

  7. #7
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    Quote Originally Posted by roswell View Post
    More likely the bulb has just been turned off rather than removed
    im going to check the abs bulb with opcom today to see if its been turned off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Full Canbus - Half Canbus. Whats the difference?
    By M65 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 29th November 2013, 09:02
  2. EGR disconnection on 3.0 CDTI
    By diesel dog in forum Y & Z30DT Specific
    Replies: 124
    Last Post: 6th September 2012, 07:01
  3. Whats the difference between a canbus car and a half canbus car
    By chuckleuk in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 1st August 2010, 21:07
  4. Battery disconnection - Help please!!
    By jujitsuboy69 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 1st June 2009, 10:56
  5. Air box mod & battery disconnection
    By vectravirg in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 13th November 2006, 20:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •