User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: noisey fan motor

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    lincolnshire,sleaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti

    Trim : Sri

    Engine : 1.9

    Year : 2005

    Default noisey fan motor

    my heater fan makes squeeky noises when in use ,is it very difficult to change the fan?

  2. #2
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vec c

    Trim : sri

    Engine : 150 cdti

    Year : 55

    Mileage : 108000

    Default

    I used wd40 on the spindle in the middle.....done it two months ago now, and its still quiet

  3. #3
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  4. #4
    Regular Member
    Join Date
    Feb 2011
    Location
    lincolnshire,sleaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti

    Trim : Sri

    Engine : 1.9

    Year : 2005

    Default

    can you get to it with out removing it ,i believe its behind the glove box?

  5. #5
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    its probably sat in a pool of water... and the bearing is rusted to death.

    CAREFULLY drill a small hole in the bottom to drain any water out and try and give it a good squirt from the hole with wd40..

    i had the same last week and i took the whole sodding lot to bits to find out why it was squeaking and i discovered that it had been sat in a pool of water due to the scuttle panel drain plug being blocked at some time.

    i drilled the bottom of my fan housing so if any more water is to get down there, at least it has some where to go and not sit drowning the bottom of the fan motor.

    you dont realy have to remove the motor like i did but just drill a hole in the bottom and blast it with wd. then the top motor bearing can be got at by removing the pollen filter and spraying the top of the motor, or you could just give the top of the motor a massive blast of wd and it will drip down and leak out of the hole you drilled.

    you'l see some white rubber type markings on the bottom of the fan housing with a big white ring right at the bottom in the middle and thats where i drilled.
    and you'l find that the motor spins faster on nē 1 setting and blasts more air on nē4.

    hope that helps

  6. #6
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SXI

    Engine : 2.0DTI

    Year : 2002

    Default

    i used 3 in 1 oil as opposed to WD40

  7. #7
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any chance of a photo or drawing of where to drill? Don't want to puncture anything! Tried removing the unit, but I can't quite get to all the screws easily so I decided to just live with it a bit longer.

    Mine chirps like I've got a nest of sparrows in the glove box on speeds 1 and 2, but is fine on 3 and 4. I've soaked the top bearing in WD40 and 3-in-1, but I think it's the bottom bearing that's stiff.

  8. #8
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tyler boy View Post
    can you get to it with out removing it ,i believe its behind the glove box?
    pull the pollen filter out and clean the scuttle drain while your there

  9. #9
    Regular Member
    Join Date
    Feb 2011
    Location
    lincolnshire,sleaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti

    Trim : Sri

    Engine : 1.9

    Year : 2005

    Default

    checked the skuttle drain thats clear ,then i removed the glove box 5 screws, then i took the 3 little screws out the bottom of the motor ,then 2 larger ones from the joint on the black motor houseing then unclipped the motorhousing but it didnt come apart,i carefully pushed a screwdriver in the joint just to open it a enough to blast it with wd40 ,its done the trick i gave it a good blast tho ,dont know why the motor housing wouldnt come apart tho perhaps i missed a screw or perhaps it prob aint supposed to, dont know but no more cannaries on me way to work

  10. #10
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think there are 7 screws that hold the motor housing on, plus the three clips according to the Haynes manual.

    I got as far as removing the ones you did, then couldn't see the others and decided to have a go another day (as it was starting to rain). I suspect they are round the back somewhere.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. noisey shocks?
    By chris1804 in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 26th January 2013, 21:02
  2. noisey 1.9 cdti
    By leighhockey in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th August 2012, 17:23
  3. Noisey air con fan
    By nikroc in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 10th May 2011, 08:10
  4. noisey headlight
    By deg in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th September 2010, 21:17
  5. Noisey Rear End
    By nikroc in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 28th November 2007, 18:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •