User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Gadgetman parking sensors ???

  1. #1
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default Gadgetman parking sensors ???

    I seem to be having re - ocurring problems with my parking sensors (front & reark set), At random when opening the car via key fob i get a 'feint' peeep from the gadget man box, This can be very random & i cant pin point it to a single action, The only explanation i can think of is the vec has a 'bulb fault system' where 0.05v or there abouts always travels through every bulb/light, so the parking system ie the 'reverse' is wired into the reverse bulb wire, so it always has some voltage 'hence' the peep noise, Does anyone else have this problem!!!?.

  2. #2
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    No, i have gadgetman and it dont do this. But i can see your theory behind it thou.

  3. #3
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Never noticed this with mine either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gadgetman parking sensors silver lightning
    By rob warrington in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 27th October 2012, 10:22
  2. parking sensors
    By gizmo10119 in forum Bodywork & Interior
    Replies: 0
    Last Post: 15th May 2012, 21:46
  3. Gadgetman Parking Sensor Picture Request
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th January 2011, 23:48
  4. gadgetman parking sensors from ebay
    By davidlewis24 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 15th January 2011, 18:23
  5. Parking Sensors
    By stevethomasson in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th June 2007, 19:17

Visitors found this page by searching for:

gadgetman front parking sensors not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •