User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.9 CDTI Problems

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 CDTI Problems

    Hi all how are you? i'm new so be gentle with me please I really need help with my car it just seems to have no power at all at about two and half revs it gets gittery in any gear but anything under or over is fine but again after theres still no power and if i go any faster than 80mph i get a spanner and car light..... i've looked on your forum and i cant find the answer probably being blind though........ any help would be apricated

    Many thanks
    Kai

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default



    Good starting point... Remove and clean the EGR valve, then refit, and check all vacuum hoses for splits

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Make sure when you do go over 80mph your on a private road

    Check the swirl bar is still intact & find someone local who can read the fault codes

  4. #4
    New Member
    Join Date
    Mar 2011
    Location
    oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post

    Good starting point... Remove and clean the EGR valve, then refit, and check all vacuum hoses for splits
    Thank you for the welcome and heads up aprently it had a new EGR valve fitted four thousand miles ago could it still be faulty?...
    and i will check the vacume pipes in the mornign if i know what they are hahaha

  5. #5
    New Member
    Join Date
    Mar 2011
    Location
    oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dh.dti View Post
    Make sure when you do go over 80mph your on a private road

    Check the swirl bar is still intact & find someone local who can read the fault codes
    only ever on private land when i go over the speed limit lol

    swirl bar??? now with out looking like a complete idiot what is that and where do i find it hahaha

  6. #6
    New Member
    Join Date
    Mar 2011
    Location
    oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Perhaps i should add the thermostat has packed up, could that be causing my problems?

  7. #7
    Regular Member
    Join Date
    Aug 2008
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you have a 120 or 150?

  8. #8
    New Member
    Join Date
    Mar 2011
    Location
    oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How would i know? Haha

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti few problems
    By Daz1987 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 23rd February 2013, 20:24
  2. 150 cdti problems
    By zymon in forum Engine & Drivetrain
    Replies: 20
    Last Post: 5th March 2011, 12:40
  3. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20
  4. Problems with V6 CDTI
    By phil0464 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 23rd April 2009, 23:08
  5. another 1.9 cdti with problems
    By marts cdti in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th December 2008, 23:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •