User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: lack of power

  1. #1
    Regular Member Alerxt's Avatar
    Join Date
    Mar 2008
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused lack of power

    I hope someone can help with this prob. Car running fine ,then started it ok ,but when i tried to pull away there was a slight misfire and wouldn't rev freely ,jerking if i tried to drive it thought it maybe a glow plug ,although i changed them not long ago ,as it happened on a cold night and again in the morning ,tried to rev the engine struggled to get above 2500 revs then cleared itself and ran fine .started it at lunchtime the following day ok !! .Now the problem occured again put some injector cleaner in ....ran finwe until I filled up again cleaner again runs fine . i am thinking i've an injector on the way out .Oh had the 3rd inj mod done a while ago ,no lights on dash apart from once ,both emissions and spanner light . Going to change the diesel filter tomorrow . thanks in advance .

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    I'll ask before someone else does, is the swirl bar off?

    Gazza4

  3. #3
    Regular Member Alerxt's Avatar
    Join Date
    Mar 2008
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Checked the swirl bar ,its on and functioning ok .

  4. #4
    Regular Member
    Join Date
    Feb 2011
    Location
    lincolnshire,sleaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti

    Trim : Sri

    Engine : 1.9

    Year : 2005

    Default

    egr valve ?

  5. #5
    Regular Member Alerxt's Avatar
    Join Date
    Mar 2008
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It feels as if its missing on one cylinder .Had EGR trouble before , has the same sort of symptoms as that apart from the misfire so thats why I ruled that out and am at a loss to think what it is . Would an injector if it was failing play up this way or just fail ? Do the glow plugs only work when the engines cold or are they controlled by the ECU all the time to help the emissions ?
    Last edited by Alerxt; 20th March 2011 at 19:17. Reason: added question

  6. #6
    Regular Member
    Join Date
    Feb 2011
    Location
    lincolnshire,sleaford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti

    Trim : Sri

    Engine : 1.9

    Year : 2005

    Default

    my mondeo i had just went in to limp home mode when an injector failed had it re coded and away it went £50

  7. #7
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    http://www.vectra-c.com/forum/showthread.php?t=130008

    Have you checked third injector wiring

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by troutybrown View Post
    http://www.vectra-c.com/forum/showthread.php?t=130008

    Have you checked third injector wiring
    He had the mod done m8. On that note however have you checked the other injector plugs? Especially No. 4.

    Gazza4

  9. #9
    Regular Member Alerxt's Avatar
    Join Date
    Mar 2008
    Location
    Wolverhampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for all your help just called the AA out to the damn thing . It was the ****** EGR Valve ,now blanked off . little info if anyones interested . If the valve is partially stuck open you'll have loss of power ,but if fully stuck open it will cause the symptoms I described an apparaent misfire .Anyway once again thanks for all your suggestions and help .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 120 Lack of power.
    By carling in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th January 2013, 19:25
  2. lack of power
    By apache653 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th February 2011, 11:51
  3. lack of power
    By apache653 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th February 2011, 20:18
  4. Lack of power...
    By lightfx in forum Engine & Drivetrain
    Replies: 8
    Last Post: 20th October 2010, 14:33
  5. Lack of Power
    By juggernaut in forum Engine & Drivetrain
    Replies: 10
    Last Post: 3rd April 2010, 16:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •