User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Indicator don't sound when on?

  1. #1
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.9cdti (120)

    Year : 2007

    Mileage : 45k

    Default Indicator don't sound when on?

    Hi

    Dealer said that it was normall that the indicators are silent (06 sri, 1.9CDTI 120). I told them in no uncertain terms they were full of shiz. They then came back and said it was a programable feature on the ECU and would be done on warranty. Before the date the car was due to go back they intermitantly started working but when they did a static sound could be heard from left of the clocks I presume from the broken sounder.

    Anyone had this problem?.

    Avoid Vauxhall Now Heathrow by the way..... Useless

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, they can be programmed to be silent
    As always, under warranty report the issue if it is erratic and have them investigate, even if they can't find it
    Keep going back until they fix it, after they third visit they will get fed up and actually sort it!

    You don't have to use the same VX dealership, you can use any

  3. #3
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    How do you program them to silent?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Does this sound about right??
    By BooDaChris in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 2nd February 2013, 10:05
  2. No sound on my Pc..
    By macdad in forum The 'Off Topic' room
    Replies: 3
    Last Post: 9th November 2012, 22:24
  3. Left indicator flashing fast, front indicator not working
    By Hummelshøj in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 25th June 2012, 21:13
  4. 1.8 Sri MPG, sound about right?
    By Gregg in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 20th November 2007, 00:04
  5. Which sound?
    By Matt21385 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 14th July 2006, 23:02

Visitors found this page by searching for:

vectra indicator sound not working

Vauxhall vectra no sound on indicator

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •