User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: v6 running temp?

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default v6 running temp?

    what is the normal running temp of the 3.2 v6?

    on a run last night it never went above 80 on the gauge, and tended to be between 70 and 75 most of the run. it does get to 90 on the gauge in town sometimes and then the fans kick in and drop it to 85.

    it does appear to losing or using water, there is nice hot air when it's been running, radiator appears to be hot, pipes are hot at as well.

    it was quite cold last night, less than 4 degrees on the motorway.

    is this an issue, or am I worrying unduly? it has recent had a new cambelt and water pump.

    thanks!

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Water pump is now working more efficiently
    It is possible there is an air lock or other blockage
    Also, the radiator might be at the end of its life
    If the radiator fan comes on in cold weather there is something wrong, however after a long run and suddenly coming to a stop the temperature should rise to about 90', the fan coming on once (at a push twice in hot weather)

    I would be more concerned if the fan comes on, the temperature drops, but as soon as the fan switches off the temperature goes back to 90' such that the fan comes on repeatedly

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    Water pump is now working more efficiently
    It is possible there is an air lock or other blockage
    Also, the radiator might be at the end of its life
    If the radiator fan comes on in cold weather there is something wrong, however after a long run and suddenly coming to a stop the temperature should rise to about 90', the fan coming on once (at a push twice in hot weather)

    I would be more concerned if the fan comes on, the temperature drops, but as soon as the fan switches off the temperature goes back to 90' such that the fan comes on repeatedly
    the fan only comes on if stationary, ie car ticking over for a while.
    it will do it if I'm stuck in traffic, but not while im actually driving the car.
    this is the behaviour it's always done since i bought it two years ago

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Should always be around 85ish. Sounds to me like your thermostat could be dead. Mine was the same when I first bought it.

    No matter what the air or water flow it should reach 85ish and stay there if the thermostat is working correctly. It will only rise when the car isn't moving very fast and then the fans should cut in at just over 90 and cool it back down.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Should always be around 85ish. Sounds to me like your thermostat could be dead. Mine was the same when I first bought it.

    No matter what the air or water flow it should reach 85ish and stay there if the thermostat is working correctly. It will only rise when the car isn't moving very fast and then the fans should cut in at just over 90 and cool it back down.
    thanks mate. is it a big job to change? I'll be doing the plugs next weekend hopefully so would do it at the same time. suppose I shouldve had the thermostat done at the same time as the pump! doh

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coolant running temp?
    By veclee in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th January 2013, 02:30
  2. What is the normal running temp of 1.8 VVTi
    By Exclusive BV in forum Vectra C / Signum Car Chat
    Replies: 45
    Last Post: 8th December 2010, 18:47
  3. Erratic running temp 1.9 CDTI
    By AntneeC in forum Engine & Drivetrain
    Replies: 8
    Last Post: 3rd June 2009, 11:41
  4. CDTi running temp ?
    By sthomson1 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 27th February 2009, 15:01
  5. Running in?
    By Messenger in forum Engine & Drivetrain
    Replies: 8
    Last Post: 30th January 2009, 11:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •