User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Flashing/Flickering HID Fog-lights

  1. #1
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Flashing/Flickering HID Fog-lights

    Hi guys and gals,

    I have just treated myself to a set of HID fog lights to match my dip lights (now both 50w 6000k).

    Attachment 39602


    Attachment 39603



    Donít worry they are only for show use, Iím not one of those people that insist on driving around on clear days with my fogs on

    However I was wondering if I can get some advice off of any of you, as to what to do to stop the bulbs flickering/flashing.


    When the fogs are on they work perfectly but as soon as I turn them off they begin flickering. Even when I come out to the car first thing in the morning and just unlock the car they begin flashing (thatís without even putting the key anywhere near the ignition).


    Is this due to the ďBulb CheckĒ feature of the CANBUS system???? The main beam HIDís donít flicker at all but the FOGs do



    Could this be overridden by a TECH2 session???? If I got the xenon setting switched on do you think this will help (especially regarding the Fog lights)???

    Going by what was written in this thread:- LINKY wasn't sure if this was only for the main beam lights or would this include the fogs as well????


    Sorry for all the questions peeps but hope someone may be able to offer some advice


    Many, many thanks in advance


    Damo



    Just a few pics of how I installed the ballasts (which are screwed to the fog) incase anyone else wants to do the same (last pic showing which way the wires are connected in the FOG) hope it may help others



    Attachment 39604


    Attachment 39605


    Attachment 39606
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  2. #2
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry Mods/Admin if this is in the wrong section

    Wasn't sure if it was to go in "Styling" (as it alters the appearance of the car) or whether it should go in the "Electrical & ICE (including SatNav)"

    Please feel free to move it

    Sorry
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It probably is the canbus checking. I doubt a tech 2 session would help as the fogs were never designed to be xenons.

    I take it you didn't buy a canbus compatible kit?
    Now I need a turbo to keep up!

  4. #4
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not quite sure to be honest Sig, orderd it off of HID's Direct

    http://www.hids-direct.co.uk/hid-con...its-p-457.html

    Think this may be the issue???????
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  5. #5
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep starting to think that this is the blooming problem ( Dang it )

    Should have ordered the "Vauxhall 50W" kit off them (guessing it uses CANBUS compatible ballasts) over the phone and got them to put the H3 bulbs in instead

    Many thanks for your help Sean
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  6. #6
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Worrying reading as I have the same kit waiting to go in. Have you got an update for us, did you sort it?

  7. #7
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would say yes its the can-bus bulbcheck, and no tech2 session will help on that.

  8. #8
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No, not done anything about it just yet :-(

    Thanks for your help ken, though it was all going too well when I was getting them installed LOL

    Will be ordering some new ballasts when funds allow (another £50 down the drain) oh well, will put the originals to one side once I've bought the CANBUS compatible jobbies.

    Might have to save up now and get a motorbike to use them on (can feel the missus's eyes burning a hole in the back of my head LOL)
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  9. #9
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Think these will be the ones to get,,,,,,,,

    http://www.alltronix.co.uk/index.php...roducts_id=219

    Just hoping all the connections will match up.

    Might just enquire with HIDS-Direct first though before I make any more mistakes LOL

    Damo
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  10. #10
    Regular Member
    Join Date
    May 2010
    Location
    mumbles
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi mate
    i bought hid for my fogs and they flickered. i contacted hid direct and was advised i needed CANBUS PRO ballasts. i sent the ballasts back and they exchanged them free . put them on and perfect i spoke to martin at hid direct and he seems pretty switched on

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lights Flickering
    By Alan/1967 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 10th October 2011, 14:20
  2. Flickering Lights
    By jamesyoumans in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 28th December 2010, 22:04
  3. flickering flashing dash and headlights
    By in7ox in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 6th May 2010, 21:45
  4. Lights Flickering?????????
    By shadow-irl in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 12th October 2009, 10:24
  5. lights flickering
    By mat osborn in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 9th December 2008, 01:57

Visitors found this page by searching for:

vectra c led fog lights flickering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •