User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: charging light

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    AIRDRIE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default charging light

    sometimes the charging light on my 1.9cdti (120)stays on when started but if re-started it will stay out. can anyone tell me if this the beginning of probs with the alternator?

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by biggraeme View Post
    sometimes the charging light on my 1.9cdti (120)stays on when started but if re-started it will stay out. can anyone tell me if this the beginning of probs with the alternator?
    Could be the alternator.

    You can check whether your battery is charging by using the 'Secret Menu', which displays current voltage.

    THIS thread shows you how.

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Chances are if the light is coming on then the secret menu test screen may say the same. Only way to really check a multimeter across the battery terminals. When the engine is off, the reading should be 12V, when starting it should go to about 14.8V and when running it should say 14.3V or within reasonable tollerance. There was a youtube video link somewhere on here though which demonstrated the test.

    Gazza4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery light on, alternator not charging, aarggh!!
    By valvelift in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 26th June 2011, 17:33
  2. Alternator charging too much, yellow light,...
    By Celes in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 20th March 2010, 16:21
  3. Charging a battery
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 11th November 2008, 14:24
  4. K & N re-charging
    By Johnytuono in forum Diesel Engine related
    Replies: 3
    Last Post: 14th February 2007, 21:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •