User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Cdti engine judder - hot start up???

  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cdti engine judder - hot start up???

    Hi All,

    Can anybody help - I've just bought a 150 CDTI SRI ESTATE (AUTO). When I start it from cold it's smooth as silk. If the engine's up to temp, when I start it it judders quite badly and also when I turn it off ( again, only when warm).Apart from that it runs and drives perfectly, hot or cold.

    Any suggestions please?

    Thanks

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    following your post with interest , having simailar problems with my cdti sri 150 none auto. starts ok when cold , but seems to judder into life when warmed up , hopefully some one will be along to shed some light..

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    problem solved crosser74 , it was the egr valve stuck closed took it off give it good clean starts first time without any judder hope this helps ..

  4. #4
    New Member
    Join Date
    Nov 2009
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    NIce one Dave R - I'll try that too - Cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine judder
    By pipamish in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th March 2012, 18:24
  2. CDTI Engine wont start
    By dag1 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 24th October 2010, 20:11
  3. 07 Vectra CDTI 150 judder on cold start up
    By andwat in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st August 2009, 11:25
  4. 1.9 CDTI (150) Engine won't start
    By koolrunner in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th April 2008, 11:04
  5. 2.0 dti gives a judder then fires out smoke every other start?
    By EURO G in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th January 2008, 16:11

Visitors found this page by searching for:

vectra auto judder 1.9 cdti 150 when warm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •