User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Help needed please

  1. #1
    Regular Member AndyFoz83's Avatar
    Join Date
    Jan 2010
    Location
    Wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help needed please

    I just had ago at cleaning my egr and throttle body now the car wont rev at all on start up ive got spanner light up and the engine light to, the fault that is being diplayed on the reader is P0400 Exhaust Gas Recirculation Flow Malfunction is that egr knackered and what can i do to get rid of it.. thanks for looking

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get the egr blanked and if the eml annoys you get the software took of the ecu

  3. #3
    Regular Member AndyFoz83's Avatar
    Join Date
    Jan 2010
    Location
    Wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ordered a blank off you dont think its the throttle body as well i hope not

  4. #4
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if its only showing egr then proberly not deffo connected everything back up properly

  5. #5
    Regular Member AndyFoz83's Avatar
    Join Date
    Jan 2010
    Location
    Wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    been back out checked connections finished my can of pepsi cut the can up blocked it off to see wether it worked....... and she started up better than ever temp fix ordered a fiat blanking plate just need to get prices on a re-map thank you for your help....

  6. #6
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    The coke can isnt a good idea it will melt!, the bits will enter the manifold & head area, remove the egr again recheck & clean the elec solenoid end, your wasting time without doing both sides of the valve.

  7. #7
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There have been many posts on here about the can disintegrating, can only be bad news when it's entering the combustion process. As said make sure every thing is connected correctly.

  8. #8
    Regular Member AndyFoz83's Avatar
    Join Date
    Jan 2010
    Location
    Wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I only tried the can as a trial to see if that was the problem everything is connected properly egr is screwed. I cleaned it properly as it says on here and i have ordered a fiat blanking plate. Andy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Amp help needed
    By minimission83 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th March 2012, 22:17
  2. help needed
    By sebadee in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2011, 19:57
  3. Help needed!!
    By seannygoat in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 26th December 2010, 17:23
  4. Help Needed
    By Andie-100 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th December 2010, 21:51
  5. How To Needed........
    By spennny in forum The 'Off Topic' room
    Replies: 6
    Last Post: 17th July 2009, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •