User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 3.0 V6 Elite Auto juddering when stopping

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.0 V6 Elite Auto juddering when stopping

    Hi all
    I have a 2004 3.0 V6 Elite Auto Vectra hatch, Y30DT engine, 50k miles

    I've noticed this problem recently.
    When coming to a full stop under light breaking in slow moving traffic, just at the final roll before stopping, the car judders back & forth, engine revs at idle. It's an intermiitent problem and does it when warm or cold. No faults indicators shown.

    It accelerates away just fine, plenty of power, no hesitation, mpg is ok, normal driving above idle is fine.

    I've read a lot here about SCVs but I conclude these exhibit problems mainly under power so suspect it's not that problem.

    Some members suggest fuel filter. It wasn't changed on the latest interim dealer service (last month) so I've booked it in again to do just in case.

    Can anyone suggest likely cause?

    Cheers
    Paul

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a harmonic motion
    If the front of the car is moving excessively, then start with a full suspension check

  3. #3
    New Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would expect harmonic motion to be much more evident when braking hard to a full stop - tried this but no symptoms.

    It 'feels' engine related as though it's trying to overrun the final braking.

    Paul

  4. #4
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not that I know much about autos, but could the gearbox oil be to blame? If it's never been changed it could be causing problems, as the whole setup runs on the quality of the oil if I remember rightly...?

    Just a thought..

  5. #5
    New Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmm interesting point regarding gearbox oil.
    I don't recall ever having this done - I've checked my service receipts and can't find any evidence of auto gear box oil change. At 7 years and 50k miles it could probably do with a change?

    Any checks I could do or advice when asking dealer about this?
    Guide price?

    Cheers
    Paul

  6. #6
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In all honesty mate I've no idea. I know the gearbox works on fluidic pressure changes to decide when to change the gear itself, but that's about it.

    Ring a few dealers and get quotes is my best advice...

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Horrid thought, but this could be the symptoms of a failed DMF
    I was able to feel a vibration through drivers seat on idle
    Eventually the failed DMF took the clutch with it

  8. #8
    New Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    m8i - it's an auto so unlikely to be DMF !

    Latest info:
    I believe the problem is only showing when the vehicle is fully up to temperature. While cold and warming up, the engine and auto are smooth.
    When fully warm (normal temp) the whole drive experience at low speed feels lumpy particularly showing the judder when driving off from stop on a shallow incline. Once over 15mph or so it feels more normal.

    In neutral the engine runs smooth, runs normally, and feels fine when pulling away so the next suspect is the auto box & TC. The auto is changing normally & smoothly. Could it be the TC fluid is not performing very well when warm?

    Any auto experts out there?

  9. #9
    New Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Latest info

    Took car to Wetherby VX dealer for road test & advice.
    Initial pull away judder witnessed and sadly service manager also proved symptoms of judder in 5th gear at 1500rpm.

    A previous post from Neverton and his car problems describes the symptoms: "Not noticable in the lower gears. Mainly going up hills or under gentle throttle control to maintain a speed."

    Still no power issues though and not cutting out. No EML.
    Today in for TEC2 checks, software updates if needed, and partial torque converter fluid change. Hoping it isn't the SCV problem!! I will let you know happens...

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Judder at 1500rpm in higher gears is a symptom of either a blocked fuel filter or bad SCVs. I'd start with a new filter

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Juddering/cutting out when stopping
    By leek in forum Vectra C / Signum Troubleshooting
    Replies: 15
    Last Post: 19th November 2012, 14:40
  2. 2.8 Elite auto box
    By Ziggy in forum Petrol Engine related
    Replies: 10
    Last Post: 4th December 2010, 21:08
  3. 2.8T elite Auto
    By Ziggy in forum Petrol Engine related
    Replies: 8
    Last Post: 15th October 2010, 22:51
  4. Juddering CDTi 150 Auto
    By focus_driver in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th August 2009, 09:57
  5. Elite 3.2 V6 Auto
    By 24vElite in forum Cars for sale
    Replies: 6
    Last Post: 22nd May 2006, 23:55

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php132628-3-0-V6-Elite-Auto-juddering-when-stopping

automatic vectra juddering problems

y30dt boost cut and juddering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •