User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Advice please

  1. #1
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default Advice please

    Hi all every so often my display on the dash says "Brakelight" and the bulb light shows above the speedo. I have checked the bulbs and they seem to be ok. Any ideas please?
    Thanks

  2. #2
    Regular Member redross555's Avatar
    Join Date
    Oct 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my vec does that sometimes if i start the car with my foot on the brake pedal, normally goes away if i switch off and restart.

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does that but with the parking light , a new bulb sorted it for a couple of weeks but it started again y.day

  4. #4
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Thanks for that chaps. It just comes on when I'm driving but both brake lights are working. I thought it may be a problem with the sensor but I would'nt know where to look lol

  5. #5
    Regular Member redross555's Avatar
    Join Date
    Oct 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'm sure somebody on here will be able to help

  6. #6
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There are two tail lights in each lamp cluster, one is tail and other is tail and brake light,if the brake light bulb fails it switch to the second bulb so to still have a brake light working but then brings on the warning light.check both tail light bulbs are working in each cluster.

  7. #7
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Thats really helpful thanks. I'll keep you posted with the result

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

    Default

    Quote Originally Posted by taxidriver50005 View Post
    There are two tail lights in each lamp cluster, one is tail and other is tail and brake light,if the brake light bulb fails it switch to the second bulb so to still have a brake light working but then brings on the warning light.check both tail light bulbs are working in each cluster.
    this happened to me it was the tail replaced 60p done

  9. #9
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Quote Originally Posted by vectra ste View Post
    this happened to me it was the tail replaced 60p done
    Cheers mate

  10. #10
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Hi all just thought that I'd update you. I found the problem can you guess what it was??





































    That't right there was a bulb out derr....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ebay advice , think someone is trying it on , need advice ...
    By poves in forum General Motoring Chat
    Replies: 7
    Last Post: 22nd August 2012, 00:29
  2. Need help and advice please
    By Angel1368 in forum Engine & Drivetrain
    Replies: 32
    Last Post: 9th June 2012, 11:19
  3. Need advice what would you do....
    By pipamish in forum General Motoring Chat
    Replies: 11
    Last Post: 2nd December 2011, 02:13
  4. Newbe after advice, lots of advice!
    By rb199 in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 10th March 2011, 19:08
  5. Advice please?
    By RN37 VXL in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th October 2009, 17:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •