User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: URGENT! Help needed common problem H.I.D

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default URGENT! Help needed common problem H.I.D

    I have searchd through thread after thread, but i still havent got a solid answer, so i had to start a thread.

    I have an 03 2.2 Dti Vec, i have just fitted H.I.D's 8k kit, and when the lights arent on it constantly throws up warning after warning, the usual.
    When the lights are on they strobe untill finally cutting out, but after a long while and the car is hot, they will eventually stay on and work fine!

    Does anyone know of any CAN-BUS cancellors that work? Also please have proof of working if you have a product suggestion (like if you have fitted it and it fixed the problem) as i cant afford to throw money on trying products out.

    I really appreciate it as i have no lights at night time apart frum sidelights and fogs, which will result in the cops getting me.

    Thanks again.

  2. #2
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just Fitted These In Mines Last Week Mate...Done The Trick

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT

    Mines Might Be Half-Can..Sure Somebody Will Tell Me

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Was yours doing the exact same thing as mine?

    Wat model do you have and engine i could maybe tell you

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    O and thanks btw lol appreciate it

  5. #5
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    They will work mate u need the cancelers and the reason there showing a fault

  6. #6
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs down

    Quote Originally Posted by Tam80 View Post
    Just Fitted These In Mines Last Week Mate...Done The Trick

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT

    Mines Might Be Half-Can..Sure Somebody Will Tell Me
    I used this type on both my vectra and my son's vectra and they do work.The only thing I was left with and he wasn't,was the o/s h/light flashing on off position or on s/lights.That,HID's direct told me,was the computer doing it's bulb check.I can get this errased out but at the cost that they want,(£70),I'll give it a miss.FELIXX.

  7. #7
    Regular Member Mr Hyde's Avatar
    Join Date
    Feb 2011
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by MWVEC View Post
    I have searchd through thread after thread, but i still havent got a solid answer, so i had to start a thread.

    I have an 03 2.2 Dti Vec, i have just fitted H.I.D's 8k kit, and when the lights arent on it constantly throws up warning after warning, the usual.
    When the lights are on they strobe untill finally cutting out, but after a long while and the car is hot, they will eventually stay on and work fine!

    Does anyone know of any CAN-BUS cancellors that work? Also please have proof of working if you have a product suggestion (like if you have fitted it and it fixed the problem) as i cant afford to throw money on trying products out.

    I really appreciate it as i have no lights at night time apart frum sidelights and fogs, which will result in the cops getting me.

    Thanks again.
    Which kit and where did you get 'em?

  8. #8
    Regular Member
    Join Date
    Oct 2010
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    They are called ULTRA Auto Design. Got them from euro car parts but when googled they seem quite available! just seen them in the shop n bought them didnt look them up!

    thanks for the help everyone

  9. #9
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes they deffo come without cancellers buy that from ebay and you will be jammin mate

  10. #10
    Regular Member
    Join Date
    Oct 2010
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sweet thanks mate!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 Sri auto common problem?
    By Beki in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th May 2012, 19:06
  2. Common problem?
    By Exotica in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 19th September 2010, 01:47
  3. Is this a common problem with 2.0 dti pump?
    By mick p in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th December 2007, 18:23
  4. Common Problem ??
    By INZ-Marky in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 14th February 2007, 14:37
  5. Vx Alloys....common problem???
    By Kevx11 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 11th May 2006, 18:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •