User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Cd40 dab says no :(

  1. #1
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Talking Cd40 dab says no :(

    hey all...
    my head unit has decided when i want to play a cd out of the 6 that there isint any when there are? dab and radio all works fine still...but no cd's any clues? or even how too get the cds out as i belive its covered on my warrenty..
    many thanks

    larry




    KERNOW FOREVER

  2. #2
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not had that issue with mine, sounds like a pita, have you tried resetting, maybe disconnect the battery?

    someone more knowledgeable might have the answer, free bump tho!
    Last edited by 0uT1aW; 14th March 2011 at 23:54.

  3. #3
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default

    yea have tried that and cannot see a master rest swicth or anything

  4. #4
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Disconnect battery for 15 mins, dont think there is a switch so to speak

  5. #5
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default

    Roger that will try after work cheers now :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cd40
    By jpbroad1970 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 25th January 2012, 20:49
  2. Cd40
    By dustydes in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 19th December 2011, 10:31
  3. CD40 help please
    By cossie in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 14th December 2011, 21:20
  4. cd30 to cd40
    By mrk in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 2nd June 2011, 16:09
  5. Cd40
    By Ali in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 17th September 2007, 17:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •