User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: park pilot

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default park pilot

    just had car plugged in at garage where my son works,so when i select reverse,it gives one bleep,all 4 sensors are showing ok,reverse lights are on,but not getting any sound when flag the sensors,anyone any ideas,thanks

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    Are you sure it's Park Pilot mate? Don't think mine beeps when I put the car in reverse.

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default park pilot

    think so mate,it`s the 1st car i`ve had with park sensors on,so can you tell me please if poss




  4. #4
    Regular Member
    Join Date
    Feb 2011
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default park pilot

    think so mate,it`s the 1st car i`ve had with park sensors on,so can you tell me please if poss


  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    I would expect the Park Pilot Sensors to look like the ones in the picture below. The fact that yours has the collar on the outside makes me think it may not be the Vauxhall kit.
    The wiring for Park Pilot should come into the car in the spare wheel-well and should connect to a white connector block with 9 holes but only 8 of them in use.
    It is possible that this has been knocked but I would expect an error to show when put on a code scanner/tech2 etc.
    There should be a control box for these, the Vauxhall Park Pilot control box attached to the side of the Rear Electrical Connector (fusebox in the boot) but to see it you really need to move the trim but this just pulls out.

  6. #6
    Regular Member
    Join Date
    Feb 2011
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default p/p

    ok mate,thanks, i will have a look tomorrow,i spoke to the dealer on saturday who i bought the car off,he said ( oh yeah ) forgot to mention it when he did the handover,it aint working,so this saturday i`ll take it back to him and ask him to sort it.thanks again.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    If the dealer didn't mention the fact that they didn't work then make them fix/replace them, if he sold it with Park Pilot on then make sure they fit Park Pilot and not some cheap eBay version.

  8. #8
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    As Lee says, those don't look like park pilot sensors mate, they look like Ebay ones. Could be wrong, but they don't look right. Lift the boot floor and look for a white multi plug with a cable coming from the bumper direction (think it's a nine pin plug from memory).

    Also if you check on your rear electrical centre (REC) you should have a black module attached to it for the park pilot that the previously mentioned cable runs to and plugs into.

    Edit: should have read the WHOLE of Lee's post, he's already told you all this lol
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  9. #9
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Just noticed this thread when searching for some info

    That is a genuine park pilot kit however it's the genuine retrofit park pilot kit. It still integrates with the car in the same way the factory fit one does

    The sensors are put into the bumper using plastic collars (although whoever fitted that kit fitted the collars the wrong way round.....the cone shaped ones should be at the outside)

    The OP may have fixed this but the aftermarket kit has a quiet speaker normally mounted behind the passenger side rear seat bolster

  10. #10
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    How big are the holes needed for factory PP, anyone any pics of the REC and how it differs from non PP?...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Park Pilot
    By Simon_Fuller in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 27th September 2012, 11:17
  2. Park pilot alert but I don't have Park Pilot
    By krisby in forum Troubleshooting
    Replies: 5
    Last Post: 21st November 2011, 10:58
  3. park pilot
    By andy bo in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 9th March 2011, 23:20
  4. Park pilot
    By hairy31 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 25th April 2010, 16:58
  5. park pilot
    By tditony in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 12th August 2009, 11:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •