User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Pic of my cambelt at 88K for you all considering changing at under 100k or over 100k

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Pic of my cambelt at 88K for you all considering changing at under 100k or over 100k

    Not too bad I think? Cracks of course when bent backwards over itself.




    I had a swishing noise when my car was started up in the morning when cold.

    The cambelt kit, rollers and waterpump has been changed. Swishing sound has gone. Cant say what was failing whether a roller, or the waterpump. It was worth doing for peace of mind.

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks well for 88K miles I have to agree, as to the swishing sound I also agree it's a hard one to pinpoint but would suspect one of the rollers or even just the old belt dry and brittle as they pass over the rollers?

    Excellent to see these pics however! Thanks

  3. #3
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had that swishing noise too when engine was cold. Changed mine at 87k and it was shot yo bit basically. Changed everything else too. Noise has since stopped. The worryingbthing was that I had that noise for the past 20k

  4. #4
    Regular Member
    Join Date
    Nov 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i occasionally had the same swishing noise when cold too but a mechanic told me its very hard to tell whether that's the timing belt or not. Im at 82k now and dont plan to change until 100k

  5. #5
    Regular Member moorlander's Avatar
    Join Date
    Apr 2008
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what is the timing interval according to VX ? (mines a chain, just curious) Im sure my Vec B was every 40K ?

  6. #6
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    at point of manufacture vx gave 100k before change. as replied on here alredy though, luck of the draw. craig1985 quotes his was shot. also there have been early failure reports of pulleys/rollers/water pumps seizing and taking the timing belt with it, breaking the engine. alternatively others have made it past 100k.

    my pics are food for thought, not the definitive answer.....
    Last edited by hertscol; 14th March 2011 at 21:39. Reason: wording

  7. #7
    Regular Member moorlander's Avatar
    Join Date
    Apr 2008
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hhhmm best to be safe than sorry, Like you I would change early!

  8. #8
    Regular Member marky2027's Avatar
    Join Date
    Jul 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine makes a strange swishing/ticking sound when cold...soooooo glad i've decided to get my timing belt done. Booked in next week for cambelt kit, water pump and aux belt..might stick to my little micra until then

  9. #9
    Regular Member neilb1's Avatar
    Join Date
    Feb 2011
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wait till i do my mates it is on 92k and never been done ooooo

  10. #10
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vec85 View Post
    i occasionally had the same swishing noise when cold too but a mechanic told me its very hard to tell whether that's the timing belt or not. Im at 82k now and dont plan to change until 100k
    Good luck with that

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The 100k Club
    By bafoo in forum Vectra C / Signum Car Chat
    Replies: 70
    Last Post: 15th March 2012, 03:40
  2. 100k service?
    By gaz1965 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th March 2012, 23:52
  3. Well nearly 100k of CDTI 150 Ownership
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 5th June 2011, 15:25
  4. 100k miles reached more bits to do
    By Graeme in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 10th May 2011, 00:00
  5. 100k club
    By Deztroyer in forum Vectra C / Signum Car Chat
    Replies: 57
    Last Post: 24th November 2010, 20:27

Visitors found this page by searching for:

vectra c 1.8 with over 100k

vectra c over 100k

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •