User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem after service at the weekend!

  1. #1
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem after service at the weekend!

    Hi guys, had the vectra in for its 2nd service on saturday and everything was spot on although i only drove it home. Gave it a good drive to work and back today and heard a worrying noise. Driving in a straight line and turning right no problem but everytime i turn left im getting a loud squeeling scraping noise coming from my front drivers side wheel area. Does anyone have any ideas before i decide how/when to get it back into the garage???

    Thanks in advance.

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not put engine cover on properly that's my bet

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by byebyeitsagsi View Post
    had the vectra in for its 2nd service on saturday
    Where did it go, and what did they do?
    It is possible they removed the wheels, as they should do, but either unsettled some dirt, the brake dust guard, the monkey with the screwdriver was playing about

    I agree, go back and give them laaldy, "There is now a noise that was not there prior to the service"

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Were they doing brakes? Could well be the stone guard on the disc has been knocked enough so that it scrapes when you turn the wheel that way.

    Put it on full left lock and have a look at the guard/disc. If it's touching then just gently pull the guard until it sits off the disc - then go and give the mechanic a stoat for being ham fisted! lol

  5. #5
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The wheels would have been off and it had a brake fluid change. Would they touch the backing plate doing a brake fluid change?

  6. #6
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If its the halfwits @ Linwood anything is possible mate.

    I would have thought if it were the dust guard it would be rubbing all the time - i know mine was recently...

  7. #7
    Regular Member fuzzbomUK's Avatar
    Join Date
    Jul 2008
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Funny enough i had the exact same thing a few weeks ago. jacked it up and found there is a small metal bit hanging down on the inside of the disc. (think it may be a guide or somthing) mine had a mark on the back of it like it had been hit by a stone or somthing and it was this that was making the noise. bent it away from the disk a little and noise has now stopped.

    Jack it up and check but i bet its that.

  8. #8
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Quote Originally Posted by Duncan View Post
    Were they doing brakes? Could well be the stone guard on the disc has been knocked enough so that it scrapes when you turn the wheel that way.

    Put it on full left lock and have a look at the guard/disc. If it's touching then just gently pull the guard until it sits off the disc - then go and give the mechanic a stoat for being ham fisted! lol
    Id say dust guard too. They are only thin metal, doesnt take much to bend it out of shape

  9. #9
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Steven View Post
    If its the halfwits @ Linwood anything is possible mate.

    I would have thought if it were the dust guard it would be rubbing all the time - i know mine was recently...
    Funnily enough it was linwood lol. Everything else has been spot on though.

    I found a small plate at the bottom of my caliper where the hub is bolted on, this seemed very close if not touching the disk so prised it back with a screw driver and took it for a small drive and noise gone for now. Time will tell 2moro with the drive to work and back once it really heats up and hopefully thats it gone. If not the wheel is coming off to really give it a good look

  10. #10
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hopefully your sorted now buddy

    Read in another thread you used them, i used them before and they were hopeless, and i mean really hopeless!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch problem and 50000 mile service cost
    By sentinel_uk in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 30th November 2010, 12:31
  2. Service this weekend
    By magpie27 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 23rd September 2010, 22:38
  3. Doing a major service this weekend
    By frenchman in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd October 2009, 00:52
  4. Replies: 19
    Last Post: 21st September 2007, 23:41
  5. first service today. Problem now !
    By Dave F in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th February 2007, 23:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •