User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Trip computer & cruse control help

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Trip computer & cruse control help

    Help please ive got a 02 sxi with sat nav ! but ive no trip computer buttons on the right hand side stork ? and on the left 2 buttons for cruse con and a button on the back with a O on ! and when i press the button for cruse con the light on the dash flashes and thats it . so help please is there any way to get the trip computer on and cruase con working .
    thanks

  2. #2
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, welcome to the forum.

    couple of quick things to try for the cruise control:
    1- Dirty stalk contacts - clean the cruise control/indicator stalk contacts.
    2- failed clutch (or brake) pedal spring - To test: on a clear bit of road lift the clutch pedal with your toe as you engage CC, if it engages it could well be the spring needs replacing. If not, repeat, but lift the brake pedal. Each pedal has a spring which could have worn out.
    Details here: Howto: Cruise Control Clutch Spring

    For trip computer, I beleive you can get a BC (trip comp) enabled stalk with the buttons you need. You'll most likely need a session on vxl Tech2 (or VauxCom) to enable BC. It may also be possible to enable Check Control, however you may also need additional sensors such as washer bottle level sensor for this to work properly.

  3. #3
    New Member
    Join Date
    Mar 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks mate how do I go about doing vxl Tech2 ? I just want trip com working ?This is all new to me
    Lol cheers

  4. #4
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tech2 will involve a session at the dealers. If you are lucky you might get the garage to enable BC for free (assuming you find one that knows how to do it!) have a read here http://www.vectra-c.com/forum/showthread.php?t=27407 (This thread may not cover your radio model, but the principal should be the same).


    Alternatively, if there is a member local to you with VauxCom (laptop based diagnostics with very similar options to dealer tech2 device), they maybe able to program for you - the actual options/settings are beyond my capabilities though!

  5. #5
    New Member
    Join Date
    Mar 2011
    Location
    sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the help mate will let you no how I get on !
    Cheers bud

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trip computer
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 30th April 2012, 15:18
  2. Cruse control fault
    By KP04EDX in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 31st January 2012, 18:14
  3. Trip Computer and Cruise Control
    By Alank in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 3rd March 2011, 15:53
  4. ticking noise and cruse control
    By taylor280882 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 4th July 2010, 16:49
  5. anyone added trip computer/board computer?
    By Craig1985 in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 24th August 2008, 02:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •