User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Lack of kick in 1.9cdti(150)2004

  1. #1
    Regular Member
    Join Date
    Jun 2006
    Location
    Huddersfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lack of kick in 1.9cdti(150)2004

    Hiya all,used to go like a steamtrain when I first got it about 4mth's ago and then all of a sudden it seem's to have lost that turbo kick factor,no engine managment light's on etc,turbo whistle's as it should do,it went in to dealer's before and had a ecu software upgrade but it was still the same! ,it's still pretty quick but not as quick as it used to be,have'nt gone to dealer's this time yet as I would like to know if anybody on here has some idea's,MAF maybe?
    Regard's,
    Sanj.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Boost sensor??

  3. #3
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    funnilty enough my car can be very sluggish especially when cold had it checked at local stealers who said its fine somewtimes i get whatv seems to be a slight misfire also ,maybe it dont like the modded airbox and k@n filter!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.0 v6 cdti 2004 lack of power
    By DONNAS5889 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th June 2011, 20:58
  2. Lack Of Power (2004 1.9 cdti 8V)
    By user999998 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd June 2009, 09:03
  3. 2004 1.9cdti £3495
    By j1 wyx in forum Cars for sale
    Replies: 1
    Last Post: 30th December 2008, 09:35
  4. 1.9cdti Lack of power
    By baluachrach in forum Engine & Drivetrain
    Replies: 36
    Last Post: 26th November 2008, 23:08
  5. What alarm on 2004 1.9CDTi SXI 150?
    By VXR CDTi in forum General Chat
    Replies: 5
    Last Post: 10th February 2008, 00:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •