User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: signum rear wiper relay?

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    accrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default signum rear wiper relay?

    hi, just wondered if anybody know the whereabouts and which relay is for the rear wiper, stopped working and stuck in 12 oclock position and want to check the relay, or does it sound like poss motor? as the fuse is fine

    cheers
    Last edited by paulb70; 10th March 2011 at 21:19.

  2. #2
    Regular Member
    Join Date
    Mar 2011
    Location
    accrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is the relay in the steering cowling?

    if so, i only hear it click when turning off but not when turning on?/

    still the motor doesnt work

    going to try investigate over the weekend
    Last edited by paulb70; 18th March 2011 at 17:32.

  3. #3
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would think its in the rear left of the boot will have a look in a moment

    have you checked the fuse its number 14 in the boot
    Last edited by markj23; 18th March 2011 at 17:45.

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    accrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah checked the fuse and its fine, just can hear a clicking when switch the rear wiperoff, just not when on though

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Location of Relay for Rear Wiper
    By lew1984 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th August 2011, 20:02
  2. rear wiper fuse/relay
    By johnrolfe in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 19th June 2010, 18:39
  3. Rear wiper relay
    By woody in shetland in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 10th January 2010, 14:08
  4. Signum rear wiper
    By Big Sig in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 13th November 2007, 15:43
  5. Signum rear wiper
    By ballogie in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th January 2007, 22:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •