User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Slight Misfire & (Intermittent) No Power When Engine's Cold (1.9 CDTI 150)

  1. #1
    Regular Member DanR's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0 CDTI Ecoflex

    Trim : Elite Nav

    Engine : A20DTH


    Default Slight Misfire & (Intermittent) No Power When Engine's Cold (1.9 CDTI 150)

    Evening All,

    The last week or so I've been having an issue with my Veccy where sometimes when I start her from cold, there is no power whatsoever below 3,500 rpm - if I pull away I'm lucky to hit 10 mph and it takes a bit of work to keep from stalling.

    If I sit and rev for a bit the issue seems to clear itself, now I'm not sure if this is related to me revving it or the engine warming up (seems to clear above 40C). The car has never shown the EML while this has been happening.

    I've read through similar threads but I'm a bit confused as this is only when the engine is cold and only intermittently.

    I've checked the swirl flap linkage - intact and pretty clean; checked the injector plugs - they're the old style yellow ones (removed them and WD40'd them just in case) but they look okay; going to remove the EGR and clean it over the weekend.

    Also, when I had the car MOT'd a few weeks back Vx mentioned a slight misfire when cold (I can feel it now).

    So, I'm hoping for some pointers as to what could be causing this - is it indicative of a dodgy EGR or something more sinister and a whole lot more expensive?

    Any advice would be very much appreciated!

    Thanks

    Dan

  2. #2
    Regular Member sdemps's Avatar
    Join Date
    Nov 2007
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is your car serviced regularly? I had a miss fire problem before. I traced it to a fuel filter fault.

  3. #3
    Regular Member DanR's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0 CDTI Ecoflex

    Trim : Elite Nav

    Engine : A20DTH


    Default

    She's due a major service at the end of the month - could a blocked fuel filter cause the other symptoms as well?

  4. #4
    Regular Member sdemps's Avatar
    Join Date
    Nov 2007
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure mate but it certainly won't help. Just make sure it is genuine Vauxhall part i had problems on my car with cheaper parts. Someone else may know of some other problem but it's worth starting with the cheap easy bits first.

  5. #5
    Regular Member wallace78's Avatar
    Join Date
    Dec 2010
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sdemps View Post
    Is your car serviced regularly? I had a miss fire problem before. I traced it to a fuel filter fault.
    wat was the fault if ya dont mind me askin, soz 4 hijackin!!!

  6. #6
    Regular Member sdemps's Avatar
    Join Date
    Nov 2007
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by wallace78 View Post
    wat was the fault if ya dont mind me askin, soz 4 hijackin!!!

    It was a miss fire on light throttle / cruising. The car was down on power full throttle too. New VX filter and it was sorted and has been since!

  7. #7
    New Member
    Join Date
    May 2009
    Location
    europe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have same problem, i checked EGR valve and swirl flap and cheked fault code but nothing,
    its craziness !! My car low power under the 3000, when its good and next minute is wrong
    I will take off a EGR valve and i will check when its out with op-com software, if it will be working then
    i dont know

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. slight Loss of power 1.9 cdti 2006
    By leedrummond in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th May 2012, 14:08
  2. CDTI 150 Intermittent loss of power/judder
    By Campos1 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 13th March 2012, 20:07
  3. 1.9 CDTi Slight misfire
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 12th November 2010, 00:19
  4. Slight CDTI misfire
    By GazVXLINE170 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 2nd June 2010, 17:46
  5. cdti 150 slight misfire! help needed
    By craigz9876 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 30th October 2009, 11:11

Visitors found this page by searching for:

vectra 1.9 cdti misfire when cold

1.9 cdti misfire when cold

vauxhall 1.9 cdti misfire when cold

vectra c misfire when cold

vauxhall vectra misfire when cold

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •