User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Misfiring on 4 for 1.8 Petrol 2003

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Troon, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Misfiring on 4 for 1.8 Petrol 2003

    MIL light has been on for a while now, finally got my diagnostic machine delivered, it is telling me im misfiring on 4.

    I realise there could many issues that are causing this but anyone happy to let me know what the most common faults here are? Coil Pack has mentioned as a good place to start.... Any advice would be greatly appreciated....

    Craig

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Start with spark plugs, even try swaping them from position 4 to positon 1 and seeing if the fault changes, then if that doesn't cure it coil pack would be next on the list.

  3. #3
    Regular Member luke.oldham's Avatar
    Join Date
    Aug 2009
    Location
    manchester/stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by essentialdj View Post
    MIL light has been on for a while now, finally got my diagnostic machine delivered, it is telling me im misfiring on 4.

    I realise there could many issues that are causing this but anyone happy to let me know what the most common faults here are? Coil Pack has mentioned as a good place to start.... Any advice would be greatly appreciated....

    Craig
    coilpack definately, mine was misfiring on 2 i got a new one and its sorted it

  4. #4
    Regular Member luke.oldham's Avatar
    Join Date
    Aug 2009
    Location
    manchester/stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DasArab View Post
    Start with spark plugs, even try swaping them from position 4 to positon 1 and seeing if the fault changes, then if that doesn't cure it coil pack would be next on the list.
    do what he said first.

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    Troon, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice one guys, much appreicated.... Will swap plugs over tonight and see how it goes....

    If it is a new coil pack, wot kind of cost we looking at and where would you advise to buy it from ?

    Thanks again

  6. #6
    Regular Member luke.oldham's Avatar
    Join Date
    Aug 2009
    Location
    manchester/stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by essentialdj View Post
    Nice one guys, much appreicated.... Will swap plugs over tonight and see how it goes....

    If it is a new coil pack, wot kind of cost we looking at and where would you advise to buy it from ?

    Thanks again
    £70 from euro car parts, not sure if there cheaper anywere else

  7. #7
    Regular Member
    Join Date
    Jul 2010
    Location
    Troon, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Much appreciated.... Will get fired into it tonight... Thanks again

  8. #8
    Regular Member jimmyred's Avatar
    Join Date
    Dec 2010
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i got a used coil pack of ebay for £25 (cheers to vectra ste) although doesn't seem to be any that cheap at mo. Cheapest new one was fiftyish. Try new plugs first tho, and the swap tip above. New spark plugs will feel great if not been done a while anyway.
    The used coil pack is fine.

  9. #9
    Regular Member
    Join Date
    Jul 2010
    Location
    Troon, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well guys just to let you know the result....

    Ordered a new coil and plugs, ten minute job, cant believe how much better the car is now running...

    Initially we thought the chugging was down to the EGR valve, so i ordered one from a scrappies to try and my mate went to change it to realise someone has already blanked it off and removed all trace of wiring for it.... Then with diagnostic machine hooked up misfire on 4, sorted.....

    Love it...

    thanks for all the help guys

  10. #10
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    Quote Originally Posted by essentialdj View Post
    Well guys just to let you know the result....

    Ordered a new coil and plugs, ten minute job, cant believe how much better the car is now running...

    Initially we thought the chugging was down to the EGR valve, so i ordered one from a scrappies to try and my mate went to change it to realise someone has already blanked it off and removed all trace of wiring for it.... Then with diagnostic machine hooked up misfire on 4, sorted.....

    Love it...

    thanks for all the help guys
    i think youll find that yours was never fitted with an egr valve, my 2004 1.8 hasnt got one either

    by the way, did you try swapping the plugs over 1st? if so, did the problem still occur?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra c 1.8 2003 Petrol oxygen Sensor
    By Tank988 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 29th September 2012, 13:34
  2. Forsale ford fiesta lx 1.4 petrol 2003
    By dti owner in forum Cars for sale
    Replies: 2
    Last Post: 4th February 2011, 21:05
  3. thinking of breaking 2.2 petrol estate 2003
    By deano1 in forum General Chat
    Replies: 5
    Last Post: 4th April 2009, 22:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •