User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: H7 HID kit

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default H7 HID kit

    just a quick question regarding the H7 HID kit. ive installed the kit and im getting different light patterns from both bulbs.
    does anyone know which way the ignitor strip on the bulb should be, at the top or bottom?

    thanks guys

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    should be on the top mate

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the quick reply

  4. #4
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It does sound like the bulb is either not all the way in or at an angle, mine both sit the same way and patterns are in line.

  5. #5
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Derek Mc View Post
    It does sound like the bulb is either not all the way in or at an angle, mine both sit the same way and patterns are in line.
    ming is the same as dereks patterns are fine sounds like what derek said double check mate

  6. #6
    Regular Member
    Join Date
    May 2010
    Location
    mumbles
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi
    if there on a pre facelift with the stupid bulb holder adapters its easy to fit the bulb upside down which when turned on creates two lines in the road
    the little filament on the bulb should be facing up

  7. #7
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As mentioned above, sounds like one of the bulbs are not in correctly. I had this with mine, was certain they were clipped in properly and when I looked, one of them weren't. Also it doesn't matter which way round they are, I believe they insert in different positions on the facelift yet the beam pattern is the same from each headlight. And there isn't a filament inside as it's an arc lamp

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •