User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Fan trouble

  1. #1
    Regular Member
    Join Date
    Nov 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fan trouble

    My heater fan only works on number 4. I have a feeling there are resistors somewhere that have gone. How do I replace?
    Mike

  2. #2
    Regular Member
    Join Date
    Nov 2009
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  3. #3
    Regular Member
    Join Date
    Dec 2009
    Location
    exeter
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i got one from scappies with the motor and casing for £30 and its easy to fit . just remove the glove box and side panel and you should see it ? also check the pollen filter as mine was gutless on 1 2 and 3 . someone told me i could be leaves in the filter

  4. #4
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    See the other (long threads) on the subject - it's almost certainly just the thermal fuse. 82p and 20 minutes to fix it. But check your pollen filter too - the fuse blows when the resistors get too hot. They get too hot when there's not enough airflow to keep them cool. The airflow is restricted by a clogged filter...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What next Fan trouble
    By nokiaman1978 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 27th November 2011, 20:00
  2. Im having trouble with my
    By dannyjpuk in forum General Chat
    Replies: 12
    Last Post: 9th June 2010, 16:42
  3. Car trouble
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 17th September 2009, 18:26
  4. Key trouble
    By rob123 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th May 2008, 20:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •