User Tag List

Thanks Thanks:  0
Likes Likes:  1
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Will not start after changing fuel filter???

  1. #1
    Regular Member ALAN B's Avatar
    Join Date
    Dec 2010
    Location
    East Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Will not start after changing fuel filter???

    Changed the fuel filter on my 05 1.9cdti sri and it will not start now.

    Never had this problem when changing filter in the past.

    Fuel filter housing is filling up, fuel pump is running and engine is just cranking over, not a sign of it even attempting to start.

    Checked all plugs, hoses, pipes etc, nothing loose or leaking.

    Car was running fine before this, so cannot understand how changing the fuel filter could cause any major problems.

    Any help or ideas would be appreciated

  2. #2
    Regular Member
    Join Date
    Mar 2011
    Location
    S
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Working in car parts and i have seen the odd damaged filter coming back. Maybe worth trying another one/old one to rule this out.

  3. #3
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it the right way round????

    Fuel flowing in direction of the arrow etc..??????

    Cheers

  4. #4
    Regular Member ALAN B's Avatar
    Join Date
    Dec 2010
    Location
    East Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Genuine filter from local dealer and it was fitted the correct way into the housing, with the arrow alligned and a small twist to lock it in.

    From what I can tell/feel the large flexible pipe that joins to the feed pipe from the from filter housing was soft to squeeze, after turning on the ignition on and the fuel pump run for about 10 secs, the flexible pipe was solid. This makes me think the fuel is passing through the filter.

  5. #5
    Regular Member ALAN B's Avatar
    Join Date
    Dec 2010
    Location
    East Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had a mate have a look at it and the filter is pressurising and fuel is passing through the filter etc at pressure.

    Filter is fitted correctly and housing ring seal is tight enough at 30Nm.

    Tried bleeding any air in the system at the injectors, but fuel is not reaching the injectors.

    Also got a yellow engine shaped light at the bottom right hand corner of the dash when trying to start engine, cannot remember if it was there before or not.

    Any ideas if it is a sensor, knackered injection pump or a fuel blockage?

  6. #6
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are all the plugs on correct on the filter houseing ?....both of them ..??

  7. #7
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Check all the rubber seals

  8. #8
    Regular Member ALAN B's Avatar
    Join Date
    Dec 2010
    Location
    East Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Checked the plugs on the filter housing, both ok.

    Plug on the bottom of filter housing git a bit of a soaking in diesel, when I first removed the filter housing, but dried it off best I could before refitting.

    What rubber seals are you refering too???

  9. #9
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    From what I remember there is a small one that gets changed but sometimes gets dislodged.

  10. #10
    Regular Member ALAN B's Avatar
    Join Date
    Dec 2010
    Location
    East Lothian
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The only rubber seal that I touched was the one on the filter housing which was replaced with a new one

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Changing fuel filter
    By Kev_A in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 20th May 2011, 16:28
  2. changing the fuel filter on a DTI
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th August 2009, 12:30
  3. Changing Fuel Filter
    By Sean-2.2Direct in forum Engine & Drivetrain
    Replies: 15
    Last Post: 22nd April 2009, 10:21
  4. Changing Fuel Filter
    By davieboy1976 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 15th April 2009, 11:41
  5. changing the fuel filter?
    By arkhan78 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 21st December 2008, 17:10

Visitors found this page by searching for:

why does my vectra not have fuel filter

toyota will not start after changing fuel filter

i changed the filters on vectra 1.9cdti sri and now it wont start

https:www.vectra-c.comforumshowthread.php131814-Will-not-start-after-changing-fuel-filter

vectra after changing fuel filter doesnt start

how to change fuel filter 2005 opel vivaro

vauxhall vectra wont start after changing fuel filter

garage removed replaced fuel filter now wont start

vivaro changed fuel filter now hard to start19 cdti vectra changed diesel filter not startvectra diesel not going to filtrvauxhall zafira diesel fuel filter changed now wont start problemsdiesel wont start after fuel filter changevectra change fuel filter not startstarting car after fuel filter change vectra c 1.9cdti srivivaro fuel bleedvivaro fuel filter removalvivaro 1.9dti fuel filter changetoyota estima wont start after changing diesel fuel filtersignum cdti wont startvivaro 1.9 dti fuel filtercar not starting after changing fuel filterI have a fuel drip from my vectra fuel filtervectra c 1.9 fuel filter problemsvauxhall vectra 1.9 cdti wont start

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •