User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 2.2 vectra c auto gearbox problem

  1. #1
    Regular Member Paddy's Avatar
    Join Date
    Mar 2011
    Location
    South East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.2 vectra c auto gearbox problem

    Hi to all

    This is my first post as i have only just bought my vec c, i am hoping someone can help me with my problem.
    The car is a late 2002 64k full vx histoy, 3 months & 2k ago the car had the gear box rebuilt over the water in the box problem now it has a problem again as when you are driving in auto mode when it changes from 2nd to 3rd it has a little clunk but only in auto mode & all the other changes are fine plus twice it has cut out when it whent to change from 2nd to 3rd, all so the revs will jump up some time on the same gear change. I have been back to the place that done the gearbox rebuild & he has put it on the computer & theres no faults, but that would be right i think as there is no lights on the dash so he thinks it's some thing to do with the ecu not telling the car the right gear but i think he is lieing. Please can some one help what do you guy's think.
    Thank's for looking & all the best Paddy

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheapest fix you can try on an autobox, and one that often cures such problems, is to change the transmission oil.

  3. #3
    Regular Member Paddy's Avatar
    Join Date
    Mar 2011
    Location
    South East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi
    thanks for the reply do you think that it would need new oil when it was only done with rebuilt, all so forgot to say some times it drives with no problems at all (perfect).
    thanks again

  4. #4
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You had oil mixed with water in the gearbox presumably, if so it can't hurt to change it now, especially as there are few, if any, other cheap fixes for an auto, especially if there aren't any fault codes showing.

  5. #5
    Regular Member Paddy's Avatar
    Join Date
    Mar 2011
    Location
    South East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi
    yes it was water in the oil, will try the oil first but do you think the gearbox would be ko again so soon if the oil does not work, will let you know how i get on.
    Do you know what oil i need thanks again.

  6. #6
    Regular Member Paddy's Avatar
    Join Date
    Mar 2011
    Location
    South East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Update

    Hi every one
    Just aquit note thought it might help find the problem.
    right the car drives fine when it is cold but when it get upto temp it starts playing about ie the revs jump up about 200-500 rpm when it changes from 2nd to 3rd, l have tryed a softwere up date that made it a bit better, the only other thing is i am not sure about is where the oil leval should be should it be on the word hot or not on the little did stick.
    I hope you guys can help & thanks for taking the time to read thank's again. P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 Direct Vectra Auto Gearbox - Strange Problem
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th May 2012, 21:12
  2. 3.2 V6 auto gearbox problem!!!!!!!!!!
    By deltapapa in forum Engine & Drivetrain
    Replies: 8
    Last Post: 9th March 2012, 23:40
  3. 2.2 auto gearbox problem
    By renesis in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 16th September 2010, 21:16
  4. 1.9 Vectra cDTi auto Gearbox problem
    By matthunter76 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 23rd September 2009, 13:53
  5. vectra c 2.2elegance petrol auto gearbox problem
    By popinoz in forum Engine & Drivetrain
    Replies: 5
    Last Post: 21st October 2008, 04:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •