User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: A.B.S.Sensors

  1. #1
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default A.B.S.Sensors

    My A.B.S. Light Is On,Need To Investigate It..

    Many A.B.S.Sensors On My Vec ?

    Anyone Got A Pic Of Sensor ? lol

  2. #2
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    The ABS sensors on the front are built into the front hub, you can't really do that much with them.
    Not sure about the rears.

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    All of the ABS sensors are built into the hubs. You need to get the car plugged in to diagnostics to see what the problem is as it could be anything

    Also its not very likely to get a reply within 15 minutes at half 7 in the morning
    Last edited by John LE; 8th March 2011 at 09:52.

  5. #5
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    All of the ABS sensors are built into the hubs. You need to get the car plugged in to diagnostics to see what the problem is as it could be anything

    Also its not very likely to get a reply within 15 minutes at half 7 in the morning

    They Cleared The Threads..Was Bumping It To Bring It Back Up

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Quote Originally Posted by Tam80 View Post
    They Cleared The Threads..Was Bumping It To Bring It Back Up
    Thats only for your account mate, anyone else logging in would still see it in their 'new posts'

  7. #7
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Thats only for your account mate, anyone else logging in would still see it in their 'new posts'
    Didny Know That..As I Never Go Look @ Posts In Forums Unless Am Looking For Summit..I Only Keep Looking @ New Posts lol

    You Got A Pic Of A Sensor John ?

  8. #8
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    I could post a pic mate but it would just be a pic of a hub with a wire coming out of the back

    The most you could really do would be to check all of the multi plugs for corrosion. If it is a knackered sensor then you'd have to replace the whole hub

  9. #9
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    I could post a pic mate but it would just be a pic of a hub with a wire coming out of the back

    The most you could really do would be to check all of the multi plugs for corrosion. If it is a knackered sensor then you'd have to replace the whole hub
    Will Go Oot Shortly And Check Them Mate..I Got U480 Code Reader..Well Think Thats What You Call It..That Aint Pickin Nuttin Up

  10. #10
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    Check the wiring between the hubs and the plug, seen it a few times where people have said the wire had broken inside the sheath.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IAT & MAF Sensors
    By Big_Rich in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 10th January 2013, 21:55
  2. Abs sensors
    By nikroc in forum Engine & Drivetrain
    Replies: 7
    Last Post: 3rd August 2011, 11:07
  3. 2.2 dti sensors
    By tomo610 in forum Diesel Engine related
    Replies: 5
    Last Post: 17th December 2010, 12:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •