User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49

Thread: HELP! Car bunny hopping! backfiring

  1. #1
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default HELP! Car bunny hopping! backfiring

    My car has just developed a problem

    Did my 25 mile journey then when I started the car to do my return trip and she is bunny hopping and sounds like its misfiring no warning lights on at all!

    But when I stopped it at home to check under the bonnet the service light came on and was flashing and it was still jerking when idling

    any ideas?

    I had her serviced about 10k miles ago

    Its a 1.9 150bhp

  2. #2
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did it make the 25 mile journey like that? did it start up OK could be injector 3 or fuel filter !!
    some more info might help

  3. #3
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Seem to be 2 threads going the same here, Mods, can you combine them?

  4. #4
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default

    Didn't know if I put it in the right section! sorry,

    It made it back jumping like that it seems worse now though Starts up perfectly just jumpy after that even in idle!

  5. #5
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sticking with fuel starvation so above applies get them checked

  6. #6
    Regular Member Princess D's Avatar
    Join Date
    Sep 2010
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 120bhp

    Year : 2006

    Mileage : 28k

    Default

    Thanks I'lll get a new fuel filter tomorrow for it since its the cheaper of the 2! Bit annoying it going like that, is the injector easy to change do you know?

  7. #7
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no you dont need the third injector they come loose look in the how 2s there is a repair in there



    http://www.vectra-c.com/forum/showthread.php?t=73584 you might need some help if your not handy
    Last edited by markj23; 7th March 2011 at 21:19.

  8. #8
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked your intercooler hose? I know on the DTI if it comes off or big enough split it'll run rough as a bag of spanners and chucks out black smoke. Worth considering.

  9. #9
    Regular Member keefy*2010's Avatar
    Join Date
    Jul 2010
    Location
    Grain, Rochester,Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : 1.9Cdti 150

    Year : 2007

    Default

    Quote Originally Posted by markj23 View Post
    no you dont need the third injector they come loose look in the how 2s there is a repair in there
    It's the actual connector that becomes faulty. Vauxhall do a repair service kit , it is a common fault.

  10. #10
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Quote Originally Posted by keefy*2010 View Post
    It's the actual connector that becomes faulty. Vauxhall do a repair service kit , it is a common fault.
    Yep I agree, thats your problem
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra 2.0dti bunny hopping above 1500 rpm.....HELP PLEASE???
    By johnaw in forum Engine & Drivetrain
    Replies: 8
    Last Post: 19th December 2011, 11:15
  2. Bunny hopping Insignia.
    By RhayaderSax in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th July 2011, 13:28
  3. HELP! Car bunny hopping! backfiring
    By Princess D in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th March 2011, 19:45
  4. Exhaust backfiring?!
    By LAZZEE RARSE in forum Tuning
    Replies: 15
    Last Post: 17th November 2010, 23:40
  5. 2.0dti bunny hopping when cold - help
    By circushead in forum Engine & Drivetrain
    Replies: 6
    Last Post: 16th November 2010, 19:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •