User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Smoke From My Engine

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Smoke From My Engine

    Hello All,

    I am new to this forum so go easy

    Saturday I changed my Thermostate due to the usual sticky thermostate.
    All done o.k no leaks and it's nice and toasty in the car and the temp gauge actually works now which is all good.

    This morning on the way to work I left my house and after about 1mile waiting at the traffic lights I see smoke coming from the bonnet Driver side so I pulled over opened the bonnet and what looked to be like smoke coming from the front down pipe and it stunk like oil.

    The level in the expansion tank from the weekend job is spot on.

    I returned home parked the car and got a lift to work.

    Can anyone at all advise what I should do please.

    The car is a Vectra 1.8ls on a 53 plate.

    Keith

  2. #2
    Regular Member
    Join Date
    Feb 2008
    Location
    Chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI

    Trim : XP1

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 86000

    Default

    Quote Originally Posted by Keith01 View Post
    Hello All,

    I am new to this forum so go easy

    Saturday I changed my Thermostate due to the usual sticky thermostate.
    All done o.k no leaks and it's nice and toasty in the car and the temp gauge actually works now which is all good.

    This morning on the way to work I left my house and after about 1mile waiting at the traffic lights I see smoke coming from the bonnet Driver side so I pulled over opened the bonnet and what looked to be like smoke coming from the front down pipe and it stunk like oil.

    The level in the expansion tank from the weekend job is spot on.

    I returned home parked the car and got a lift to work.

    Can anyone at all advise what I should do please.

    The car is a Vectra 1.8ls on a 53 plate.

    Keith

    It will be water / antifreese that has wet the exhaust through ... this happened to mine.... let it run for a while fella....

  3. #3
    New Member
    Join Date
    Mar 2011
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thank you for replying I'll run her up on the drive when I get home tonight.

    Strange as I used the car on Saturday and Yesterday. I was gutted this morning and thought it was something bad, would this cause it to smoke really bad like it did then ?

    Keith

  4. #4
    New Member
    Join Date
    Mar 2011
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a little drip of water coming from the hose where it fits onto the housing, so I tightened that up. I gather this was dripping onto the downpipe running down and causing it to smoke as it dried out. The only other thing I noticed was a little smoke coming from what looked like in between the radiator and the aircon radiator but I have lost no water and I can still smell like a hot anti-freeze smell any ideas anyone please. ??

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Any steam coming from the front could be condensation or rain. When it's raining, I notice steam from the front of mine (just a little). I put it down to the heat of the engine evaporating it off, and the coolant level has never dropped in the 7000 miles I've had the car (4 months), and the temp on the guage sits at about 88-90 degrees. As you've just done your 'stat, it should be running hotter now, so you'll notice it more. Just keep an eye on the coolant level in the tank

  6. #6
    New Member
    Join Date
    Mar 2011
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It wasn't raining this morning or last night but, it was cold so you could be right and also with me having the slight leak that wouldn't help matter, i'll keep an eye on it tomorrow morning and see what happens. The Gauge sits at 88-90 now as the fan cuts in at 92 so I think that side of things is spot on. I'll keep everyone posted either way. Thank you for the advise Tony.

    Keith

  7. #7
    New Member
    Join Date
    Mar 2011
    Location
    England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As promised an update She seems to be running spot on after me fixing the top hose leak no-more smoke and temperature is running spot on. Thank you to all that have advised me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help smoke from engine
    By Sway in forum Engine & Drivetrain
    Replies: 5
    Last Post: 27th January 2013, 18:46
  2. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  3. Smoke from engine
    By elite_150 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 7th December 2012, 22:26
  4. Smoke in my engine bay - oh no!
    By steve533 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 15th January 2012, 14:48
  5. help please black smoke from engine
    By tigertye in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 18th January 2011, 12:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •