User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Removing ECU

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Removing ECU

    Hi I have a signum I removed the ecu I have reconnected it now but the car doesn't start now, does it reset anything if removed?

  2. #2
    Regular Member
    Join Date
    Feb 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any help would be great would removing thus ecu make the car not start? Does something need reseting? All it does is make s clicking noise from the fuse box next to the battery, battery is fully charged and have had 2 batteries on just to make sure it wasn't that.

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I don't know. I think you are not getting replies because people are unsure. I believe it should be fine. Certainly I swapped my whole engine and in that process remove the ecu and had no problems.

    The only tips I can give are that the pins are VERY VERY fragile on some. What engine is yours? Make sure you clean the contacts before you put it back together. You should then use this sealer stuff the help stop the water getting in like it gets at the factory however no dealer would bother with this.

    Secondly, I am assuming you disconnected the battery and left it for about 15-30mins before disconnecting it? I don't know what would happen if you did not leave it for long enough but if you did not disconnect it it is likely you have spiked it. It may be able to be reset or you may require a new one if this is the case.

    However normally you get no problems when removing them so I ask are you sure you did not disturb something else? Why did you remove it?

  4. #4
    Regular Member zafira's Avatar
    Join Date
    Aug 2010
    Location
    North of Norway
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As muclestone said, try to disconect battery for 15 min and se if problem is solved. If it still not would start, I would check the immobilizer.

    But why did you take it out in the first place?

  5. #5
    Regular Member
    Join Date
    Feb 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for reply, pretty sure all pins are ok, will double check in the morning. It's strange as everything else works ok and as normal on the car, but when you come to start it it's just dead. Is there a fuse that could stop it from starting just wondering If it's blown a fuse maybe.

  6. #6
    Regular Member
    Join Date
    Feb 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I took it off as my battery hasn't been charging changed alternator etc but still not charging so someone had told me it's possible it could be the ecu so took it off to get it checked out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OP-COM for removing EGR
    By Paul_NI in forum Northern Ireland (RO - Vacant)
    Replies: 6
    Last Post: 17th September 2012, 19:26
  2. removing wax
    By forde in forum Detailing and Car Care Discussion
    Replies: 13
    Last Post: 21st March 2012, 08:17
  3. Wax Removing
    By Wolflinn in forum Detailing and Car Care Discussion
    Replies: 25
    Last Post: 10th March 2011, 09:33
  4. Tip For Removing...
    By AntB in forum Detailing and Car Care Discussion
    Replies: 5
    Last Post: 10th August 2009, 17:36
  5. Removing the egr !
    By Kcs in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 15th April 2008, 17:53

Visitors found this page by searching for:

vectra 2007 ecu reconnection procedure

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •