User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: car and spanner light

  1. #1
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused car and spanner light

    hi all,

    my car and spanner light comes on when i turn the electrics on but goes off after 1 second, it doesnt come on while the car is running,


    any ideas any1



    cheers

  2. #2
    Regular Member
    Join Date
    Mar 2011
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    this was only brought to my attention today is more than likely glow plug or plugs

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    nothing wrong if it's staying out after you have fired the motor up

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeah that's right read it wrong thought it said light came on while driving

  5. #5
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i have checked the plugs i have got the alternitive in NGK PTR5A 10 and there only a couple of months old,

  6. #6
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    does this come on on all vectras for a second i'vgot the 2.2sri now but had the 1.8 before and cant remember it coming on at all

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mase56 View Post
    does this come on on all vectras for a second i'vgot the 2.2sri now but had the 1.8 before and cant remember it coming on at all
    No, it only comes on if there is a fault.

    if it comes on and goes out its an old code thats no longer active, if it stays on its a current fault, if it flashes while driving stop and get towed.
    Now I need a turbo to keep up!

  8. #8
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine comes on when I turn on then goes straight out after a couple of seconds. Its been like that for years. I have no problems with starting or any running probs. Its been serviced at the dealers a few times and still the same. I'm sure If they thought they could get some cash out of me by saying I had a fault they would try. So for me its not an issue.

  9. #9
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i might get it plugged in see what the coded was

  10. #10
    Regular Member Signum-Steve's Avatar
    Join Date
    Feb 2009
    Location
    Cramlington Northumberland, V6 Jaguar S-type Sport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mase56 View Post
    i might get it plugged in see what the coded was
    Could get it cleared i think?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •